Advertising (This ad goes away for registered users. You can Login or Register)

Wololo Kingdoms 5.7.2 (b) installation problem

Most of the homebrews discussed in this forum can be downloaded here
Post Reply
edwardhs
Posts: 1
Joined: Fri May 29, 2020 1:19 am

Wololo Kingdoms 5.7.2 (b) installation problem

Post by edwardhs » Fri May 29, 2020 2:12 am

So, since WK 5.7.2 (b) has been released around a month ago, I've tried to install it over a hundred time and still hasn't been successful. It crashes (showing that it has stopped so it's not that I don't let it run) anywhere between 14 and 66%. More often than not it stops while generating empires2_x1_p1.dat 192.168.10.1 192.168.1.1 10.0.0.0.1

I've tried to:

Deleting the older version of WK

Reinstall Voobly

Reinstall the game from steam

Trying different settings in the installer

and I basically don't know what else to try.

Could anyone help me fix it please?

More info: I own all the DLCs on Steam and was able to install 5.7 without any problem. Furthermore, I'm running the installer with admin permissions and I've tried both WKUpdater.exe and WololoKingdoms.exe
Advertising

Post Reply

Return to “Homebrews”