Advertising (This ad goes away for registered users. You can Login or Register)

PSTV error

You have questions and can't find another subforum to ask? Go here
Post Reply
Dagger17
Posts: 5
Joined: Fri Jul 17, 2015 11:43 pm

PSTV error

Post by Dagger17 » Sun May 03, 2020 8:17 pm

I recently decided to boot up my PSTV after sometime and all seemed to be well to begin with, but I went to the system information & was greeted by the following message 20 seconds later - "An error has occured. The PS Vita system will be powered off". Now, it constantly shows this message shortly after the Sony logo on boot.

Recovery mode isn't of any use, as no controller is being found. Is there any known solution to addressed this issue?

Thanks in advance
Advertising

niklg3
Posts: 40
Joined: Wed Apr 04, 2012 8:23 pm

Re: PSTV error

Post by niklg3 » Wed May 06, 2020 2:17 am

you tried to enter recovery with a non-wireless gamepad?
Advertising

Dagger17
Posts: 5
Joined: Fri Jul 17, 2015 11:43 pm

Re: PSTV error

Post by Dagger17 » Sat May 09, 2020 6:36 pm

niklg3 wrote:
Wed May 06, 2020 2:17 am
you tried to enter recovery with a non-wireless gamepad?
Yep. Still doesn't pick up the controller.

niklg3
Posts: 40
Joined: Wed Apr 04, 2012 8:23 pm

Re: PSTV error

Post by niklg3 » Wed May 27, 2020 5:35 pm

Dagger17 wrote:
Sat May 09, 2020 6:36 pm
niklg3 wrote:
Wed May 06, 2020 2:17 am
you tried to enter recovery with a non-wireless gamepad?
Yep. Still doesn't pick up the controller.
Fom me you have Semi--- BREack.

Dagger17
Posts: 5
Joined: Fri Jul 17, 2015 11:43 pm

Re: PSTV error

Post by Dagger17 » Sat May 30, 2020 8:30 pm

niklg3 wrote:
Wed May 06, 2020 2:17 am
Fom me you have Semi--- BREack.
Are there any known ways to fix this issue?

Dagger17
Posts: 5
Joined: Fri Jul 17, 2015 11:43 pm

Re: PSTV error

Post by Dagger17 » Sat Jul 04, 2020 3:00 am

Is there a possible fix for this issue?

niklg3
Posts: 40
Joined: Wed Apr 04, 2012 8:23 pm

Re: PSTV error

Post by niklg3 » Tue Jul 14, 2020 2:53 am

Dagger17 wrote:
Sat Jul 04, 2020 3:00 am
Is there a possible fix for this issue?
1 change motherboard -
2 -ninja was here-
3 -look at my posts

Post Reply

Return to “Support”