Advertising (This ad goes away for registered users. You can Login or Register)

Yifan Lu suggestion about PSM, what about who's on FW 3.18 ?

Everything that is PSVita-related but doesn't go in any other subforum
Post Reply
ninjadudexp
Posts: 30
Joined: Sat Feb 08, 2014 8:42 am

Re: Yifan Lu suggestion about PSM, what about who's on FW 3.

Post by ninjadudexp »

quetz wrote:It says certificate, but i'm not really sure about what it is... Receipt for sure, i got some, but to me specifies the name of the apps i downloaded.
i havent downloaded anything yet, since im on 3.18, so im not sure what the receipt is for then
Advertising
quetz
Posts: 120
Joined: Fri Sep 07, 2012 1:21 pm

Re: Yifan Lu suggestion about PSM, what about who's on FW 3.

Post by quetz »

Probably a confirmation for the request to apply at the Dev's program. Sure not what we're waiting for
Advertising
darkado34
Posts: 32
Joined: Tue Feb 03, 2015 11:23 am

Re: Yifan Lu suggestion about PSM, what about who's on FW 3.

Post by darkado34 »

I'm going to risk sounding dumb but it looks like that we need pkg installer enabled on 3.36 and we should be good to go without updating

viewtopic.php?f=54&t=40621

That's the link for dev app pkg
quetz
Posts: 120
Joined: Fri Sep 07, 2012 1:21 pm

Re: Yifan Lu suggestion about PSM, what about who's on FW 3.

Post by quetz »

I agree with you, pkg installer should be a key point at a certain time. But remember, it is stil available in 3.50, only with a still unknown method tu the public. But accessible.
It has been useless all the time, that's why they didn't made a public way other than email one for the upper firmwares. But, when it becomes important.. Maybe in function with Dev Assistant.. In that time we all may be able to launch in 3.50. Thats my thought, and why i didn't worried much about updating. Hope i'm not totally wrong LOL
ErnieBall
Posts: 389
Joined: Tue Mar 04, 2014 12:00 am

Re: Yifan Lu suggestion about PSM, what about who's on FW 3.

Post by ErnieBall »

I got a license almost one year ago. It will expire on 14th July. So far, i didn't see a way to extend the license (if there is a why ,pls tell me how)
Question to yifanlu: If i can't extend the license somehow, will the 1 month i get before it closes down be enough to do whatever we will be doing?
PSP 1004 6.60 ME
PSV 1000 3.60 HENKAKU
PS3 CECH-2004A FERROX 4.80 Cobra 7.3
Kankertje
Moderator
Posts: 830
Joined: Mon Apr 23, 2012 12:22 pm
Contact:

Re: Yifan Lu suggestion about PSM, what about who's on FW 3.

Post by Kankertje »

ErnieBall wrote:I got a license almost one year ago. It will expire on 14th July. So far, i didn't see a way to extend the license (if there is a why ,pls tell me how)
Question to yifanlu: If i can't extend the license somehow, will the 1 month i get before it closes down be enough to do whatever we will be doing?
I was able to renew the license for free, I had a button to do so near warning about its expiration
ErnieBall
Posts: 389
Joined: Tue Mar 04, 2014 12:00 am

Re: Yifan Lu suggestion about PSM, what about who's on FW 3.

Post by ErnieBall »

Kankertje wrote: I was able to renew the license for free, I had a button to do so near warning about its expiration
Thx for the reply!
I'm not sure if i'm looking in the right place.
I checked my license status here and there is no such button just a link Sony's account manager to cancel automatic renewal (automatic renewal sounds good, but i don't think it's going to work after PSM is shut down)
PSP 1004 6.60 ME
PSV 1000 3.60 HENKAKU
PS3 CECH-2004A FERROX 4.80 Cobra 7.3
Kankertje
Moderator
Posts: 830
Joined: Mon Apr 23, 2012 12:22 pm
Contact:

Re: Yifan Lu suggestion about PSM, what about who's on FW 3.

Post by Kankertje »

Does anyone have PSM Dev Assistant running on 3.18 ? PM me if so

I had version 1.11 which asks me to update the application when run
I tried the latest patch to 1.15 - this requires fw 3.35 to open

The 1.14 only requires fw 3.15 but I couldnt find the patch pkg to try :x

EDIT: Found the 1.14 patch link

Code: Select all

http://gs.ww.np.dl.playstation.net/ppkg/np/PCSI00007/PCSI00007_T12/9dac34173b34c293/IP9100-PCSI00007_00-PSSUITEDEV000000-A0114-V0100-29622fe379594b215a038ed988c7c53958df33a0-PE.pkg
Got it working :D
reprep
Posts: 1074
Joined: Tue Dec 17, 2013 4:38 pm

Re: Yifan Lu suggestion about PSM, what about who's on FW 3.

Post by reprep »

i dont have psm dev assistant on my 3.18 vita. how can i install version 1.14 or any other working version to it with another 3.50 vita on same account?
link2sai
Posts: 38
Joined: Tue Aug 26, 2014 10:20 am
Location: Republic of South Africa

Re: Yifan Lu suggestion about PSM, what about who's on FW 3.

Post by link2sai »

I just a simple answer yes or no

I registered on PSM with my PSN after everything was done I than applied for publisher license to find out "its not available in my country" I was crushed: (

but after reading that I get the 1st email saying i was successful registering as a PlayStation®Mobile Developer than the second 1 a receipt PlayStation®Mobile Developer certificate

My questions 1st r the emails just successful registering on PSM, 2nd is a certificate the same as license
PS3 Slim 3004 320GB-OFW
PSP 2000 96GB-6.60 ME-2.3
PS Vita 1104 3G/Wi-Fi 16GB-3.18 OFW(TN-V ,WebKit,PSM n Unity & TN-X)
PC:CPU-i5 3470 GPU-R9 290X RAM-GSKILL 2133 2x(4GB)1600MHz
HDD-500GB & 3TB
Post Reply

Return to “General”