Advertising (This ad goes away for registered users. You can Login or Register)

PS2 Classics fan issue

Everything that is PS3-related but doesn't go in any other subforum
Post Reply
User avatar
RiotDX
Posts: 47
Joined: Thu Feb 07, 2013 6:01 pm

PS2 Classics fan issue

Post by RiotDX » Sun Aug 28, 2016 6:10 am

Greetings fellow earthlings!

I've had an issue with my PS3 for a while now, and I'm looking for any potential fixes or ideas as to what the problem could be. Long story short, I have a CFW PS3 Slim that has an interesting fan issue that the internet has apparently never heard of. The fans run silently for even the most demanding of PS3 games, but every time I boot up any PS2 classic, the fan kicks up to it's highest speed aka "jet engine mode" almost immediately. And by almost immediately, I mean that it kicks up to the next highest speed every ~2 seconds until it reaches the top. From what I can tell from numerous Google searches, nobody else seems to be having this issue either.

Here are some potential contributing factors that I've already checked while troubleshooting:
- The hard disk is a 1TB laptop drive that I purchased and installed myself, but the issue was already there with the original drive
- I never tried to run a PS2 Classic on stock firmware, but I have tried on multiple different flavors of CFW
- The fans have been cleaned recently
- This behavior is the same whether the PS3 is laying horizontally or vertically
- This behavior is the same no matter what the actual temperature of the PS3 unit itself is, and it occurs exactly the same way when I have a laptop cooling pad sitting underneath the PS3 when it lays horizontally
- It occurs similarly whether the PS2 classic was downloaded from the PSN or converted from my own library, but some games seem to speed the fans up more slowly (~1 minute to jet engine speed instead of 10 seconds)

Any other ideas? I've got several PSN-downloaded PS2 Classics as well as a considerable library of PS2 games that I'm dying to get to, but I'm a bit nervous to use my PS3 to do so since I don't want to take the chance of ruining the hardware. Not to mention the roaring jet engine sound I'd have to hear over.
Advertising
Image

User avatar
Casavult
Moderator
Posts: 2343
Joined: Wed Jun 08, 2011 4:22 pm
Location: UK and Middle East

Re: PS2 Classics fan issue

Post by Casavult » Wed Sep 28, 2016 3:35 am

What CFW are you on? Are you using Cobra?

Are you using a fan utility app?

Are you using Webman with PS2 fan settings?

Have you tried using a different firmware? On a lower verion (4.80 downgrade to 4.78 for example) to see if it exists there?

Have you tried formatting your HDD + reinstall CFW?

To be honest, I ain't heard of this before but like all software some unusual bugs can happen that may never happen to another person at all. All I can say really is to Quick Format your HDD and reinstall your CFW fresh. If you are not already on the latest firmware, then I would recommend updating to 4.80.1 Rebug REX (CEX or DEX) and use Rebug Toolbox. Enable Webman and Cobra and use that for PS2 ISO loading (me nor my brother have never had an issue).
Advertising
• PS4Pro 2TB OFW • PS3 3k 1TB OFW • PS3 Slim 2k 500GB 4.84.2 DEX Rebug • PS3 Slim 2k 250GB 4.84.2 CEX Rebug •
• PSV 1k 32GB 3.60 HENkaku • 3x PSP 2k (TA-085v1) 128GB 6.60 ME-2.3 • PSP 2k (TA-085v2) 32GB 6.60 ME-2.3 •

Post Reply

Return to “General”