Advertising (This ad goes away for registered users. You can Login or Register)

Ubuntu and Windows 8

Everything related to computers that doesn't go in other categories
User avatar
KaptainBio
Posts: 30
Joined: Sun Jul 07, 2013 11:02 am
Location: C:\Music\Metal

Re: Ubuntu and Windows 8

Post by KaptainBio » Thu Oct 31, 2013 10:08 am

nvm it is working now.

Well, now i have to make some partitions.

I have made one 100GB partition, but which data system should it have?
Advertising

User avatar
Xian Nox
Retired Mod
Posts: 2749
Joined: Fri Nov 05, 2010 5:27 pm
Location: Over the hills and far away

Re: Ubuntu and Windows 8

Post by Xian Nox » Thu Oct 31, 2013 2:23 pm

I use ext4. Just go with the default.
Advertising

User avatar
KaptainBio
Posts: 30
Joined: Sun Jul 07, 2013 11:02 am
Location: C:\Music\Metal

Re: Ubuntu and Windows 8

Post by KaptainBio » Thu Oct 31, 2013 4:06 pm

But i have made this partition with /under Windows....

And Ubuntu still wants a "Root partition!

User avatar
codestation
Big Beholder
Posts: 1660
Joined: Wed Jan 19, 2011 3:45 pm
Location: /dev/negi

Re: Ubuntu and Windows 8

Post by codestation » Thu Oct 31, 2013 4:14 pm

Just use the partition that you made under windows, reformat it with ext4 and assign it as /.
Plugin list
Working on: QPSNProxy, QCMA - Open source content manager for the PS Vita
Playing: Error: ENOTIME
Repositories: github, google code
Just feel the code..

User avatar
KaptainBio
Posts: 30
Joined: Sun Jul 07, 2013 11:02 am
Location: C:\Music\Metal

Re: Ubuntu and Windows 8

Post by KaptainBio » Thu Oct 31, 2013 7:06 pm

Ok, i will do it again and make a photo of it if it is not working.

Back in 5-10 minutes

oK; I am back.

So i have reformated it as ext 4, but isnt working

Image

here, what i have done wrong?

Image

User avatar
Xian Nox
Retired Mod
Posts: 2749
Joined: Fri Nov 05, 2010 5:27 pm
Location: Over the hills and far away

Re: Ubuntu and Windows 8

Post by Xian Nox » Thu Oct 31, 2013 8:47 pm

Set the mount point as /

User avatar
KaptainBio
Posts: 30
Joined: Sun Jul 07, 2013 11:02 am
Location: C:\Music\Metal

Re: Ubuntu and Windows 8

Post by KaptainBio » Thu Oct 31, 2013 9:24 pm

Thx!

So it nearly finished and then then the installation programm said:" f*** you, i dont want to install Grub and without it Ubuntu wont boot."

Then the programm crashed.

What is that?

I am using a 13.04 ISO which i downloaded through Unetbootin (programm which creates Bootable USB-Sticks)

Should I download the ISO (13.10) from the homepage and try it again or is somewhere else the error?

User avatar
codestation
Big Beholder
Posts: 1660
Joined: Wed Jan 19, 2011 3:45 pm
Location: /dev/negi

Re: Ubuntu and Windows 8

Post by codestation » Thu Oct 31, 2013 9:39 pm

KaptainBio wrote:Thx!

So it nearly finished and then then the installation programm said:" f*** you, i dont want to install Grub and without it Ubuntu wont boot."

Then the programm crashed.

What is that?

I am using a 13.04 ISO which i downloaded through Unetbootin (programm which creates Bootable USB-Sticks)

Should I download the ISO (13.10) from the homepage and try it again or is somewhere else the error?
Hard to help you without the exact error message. I doubt that the installer insulted you. And yes, give 13.10 a try, probably has better UEFI support.
Plugin list
Working on: QPSNProxy, QCMA - Open source content manager for the PS Vita
Playing: Error: ENOTIME
Repositories: github, google code
Just feel the code..

User avatar
KaptainBio
Posts: 30
Joined: Sun Jul 07, 2013 11:02 am
Location: C:\Music\Metal

Re: Ubuntu and Windows 8

Post by KaptainBio » Thu Oct 31, 2013 9:56 pm

Ok!

Will try it with 13.10 and if this wild error appears again I will catch it with my camera!

UPDATE!

Got it working, but it is not under the OS, ist under the Boot-Able Devices.
Last edited by Acid_Snake on Fri Nov 01, 2013 9:16 pm, edited 1 time in total.
Reason: merged double post

User avatar
myth
Posts: 45
Joined: Thu Mar 27, 2014 11:09 pm

Re: Ubuntu and Windows 8

Post by myth » Sat Apr 26, 2014 6:53 pm

~My mistake read the date wrong :cry:

Locked

Return to “General”