Advertising (This ad goes away for registered users. You can Login or Register)

[Updated] 0xFFFFFFFFailSploit 6.39/6.38 Downgrader v3.5

Submit your entry for the competition here.
check http://wololo.net/genesis for detailed rules
Post Reply
toBsucht
VIP
Posts: 1937
Joined: Wed Dec 29, 2010 8:15 am
Contact:

Re: 6.38 Downgrader

Post by toBsucht »

omg omg omg :twisted:
Advertising
lleaf
Posts: 4
Joined: Sun May 01, 2011 10:11 am

Re: 6.38 Downgrader

Post by lleaf »

thx)
P.S. 300x, 6.38, 4g - work :)
Advertising
djmati11
Posts: 278
Joined: Sun Dec 26, 2010 3:31 pm
Location: Poland :)

Re: 6.38 Downgrader

Post by djmati11 »

Working, tested :)
PSP 3004 3g | PRO CFW 6.20 Perma patch
PS Vita PCH-1104, Datacode 2A | Mad Blocker Alpha: ROTF TN-B 1.81
xy hacker
Posts: 38
Joined: Sat Mar 26, 2011 6:14 am

Re: 6.38 Downgrader

Post by xy hacker »

how can you find out wheather your psp is 01g 02g or 04g
hey you!!!!!!! Why are you reading my signature[spoiler]spoiler[/spoiler]
OeilDeVerre
Posts: 141
Joined: Sat Feb 26, 2011 3:26 pm

Re: 6.38 Downgrader

Post by OeilDeVerre »

Use PSP Module Checker 0.2
Steven
Posts: 1955
Joined: Sat Jan 01, 2011 12:22 pm
Contact:

Re: 6.38 Downgrader

Post by Steven »

xy hacker wrote:how can you find out wheather your psp is 01g 02g or 04g
do you still remember what firmware the psp came with?
jaen_jnd
Posts: 2
Joined: Mon May 23, 2011 10:29 am

Re: 6.38 Downgrader

Post by jaen_jnd »

If I downgrade from 6.38 to 6.20, can I upgrade 6.20 then to 6.35?
xy hacker
Posts: 38
Joined: Sat Mar 26, 2011 6:14 am

Re: 6.38 Downgrader

Post by xy hacker »

Steven wrote:
xy hacker wrote:how can you find out wheather your psp is 01g 02g or 04g
do you still remember what firmware the psp came with?
yep it was with 5.70
hey you!!!!!!! Why are you reading my signature[spoiler]spoiler[/spoiler]
Cross012
Posts: 2
Joined: Mon May 23, 2011 10:57 am

Re: 6.38 Downgrader

Post by Cross012 »

Ok, I got a PSP Go a few days ago, it came with 6.38 as it was refurbished. I have tried using PSPIdent with HBL but I get an error right after it tells me the kernel version, something like 0x80020001 error. So could someone tell me how to get pspident working properly or another way to get the datacode?

Should I just wait for a 6.35 version of the downgrader and just chill out?
kakarotto
Posts: 145
Joined: Fri Jan 07, 2011 7:19 pm

Re: 6.38 Downgrader

Post by kakarotto »

downgrade working on psp 1000 and 6.38 ofw.
I've made a video, i'm going to upload it
Post Reply

Return to “Submissions”