Page 1 of 1

Downgrading PSP 3k TA093 04g not working.

Posted: Sat Apr 23, 2016 5:32 am
by SlowlySwift
Image
Image

I wanna downgrade 6.61 to 6.xx any lower version
I have a PSP 3k 04g on 6.61. I tried Chronoswitch 7.0v and 6.1v with 6.60 and 6.39, 6.20
then it shows 6.61 -> F.FF (not any 6.xx)
then it shows "Error 80010002 - The game could not be started"

help this noob please T_T

Re: Downgrading PSP 3k TA093 04g not working.

Posted: Sat Apr 23, 2016 7:37 am
by jack52032
Need the ofw file goes into Game then UPDATE folder

OFW 6.60 http://du01.psp.update.playstation.org/ ... /EBOOT.PBP

Re: Downgrading PSP 3k TA093 04g not working.

Posted: Sat Apr 23, 2016 7:58 am
by SlowlySwift
jack52032 wrote:Need the ofw file goes into Game then UPDATE folder

OFW 6.60 http://du01.psp.update.playstation.org/ ... /EBOOT.PBP
thanks for reply
I also did that too T_T

-------------------------------------------

ah GAME then UPDATE..
it worked thanks !!! ^_^