Advertising (This ad goes away for registered users. You can Login or Register)

Bypass update for activation

Underground PS3 information and discussions
Forum rules
Forum rule Nº 15 is strictly enforced in this subforum.
Post Reply
User avatar
FeitX
Posts: 84
Joined: Sun Apr 06, 2014 2:45 pm

Bypass update for activation

Post by FeitX » Tue Jul 19, 2016 12:09 pm

Greetings,
I've got a PS3 Slim 3k that comes in 4.55 OFW the account that is singed-in is not mine and would like to use my own PSN account in it. And I'd like to ask if is there any way of activating a OFW PS3 on a lower firmware than 4.80?

Well, I know that you'll ask why won't I just update the PS3 to 4.80 since its already way past the 3.55 CFW requirement, the sole reason for that is to use PeXploit in it to... you know... do some stuff :roll: :lol: 8-)

And again PeXploit doesn't work on FWs past 4.70 :)

Thank you very much :).
Advertising
"Either do something stupid or write something stupid"
-LeMe

team DNA
Posts: 2
Joined: Sun Aug 07, 2016 5:52 am

Re: Bypass update for activation

Post by team DNA » Sun Aug 07, 2016 6:23 am

there is a thing called a e3 flasher aka a downgrader, should be downgradable to 3.55
Advertising

Post Reply

Return to “Programming & security”