Advertising (This ad goes away for registered users. You can Login or Register)

Got TN-V on 3.60

HENkaku is a native Homebrew Enabler for the PS Vita and PS TV. It lets you run homebrews on the PS Vita
Post Reply
TheBoss
Posts: 27
Joined: Mon Jun 29, 2015 10:01 pm
Location: Somewhere in the universe

Got TN-V on 3.60

Post by TheBoss » Fri Jul 29, 2016 4:33 pm

I got it but it wont load. :(

Image
Advertising

User avatar
NoOne
Posts: 281
Joined: Wed Dec 19, 2012 3:03 pm

Re: Got TN-V on 3.60

Post by NoOne » Fri Jul 29, 2016 4:34 pm

I heard VHBL is working
Advertising
Last edited by NoOne on Fri Jul 29, 2016 4:41 pm, edited 1 time in total.

thecooldude0517
Posts: 20
Joined: Fri Jul 29, 2016 1:29 pm

Re: Got TN-V on 3.60

Post by thecooldude0517 » Fri Jul 29, 2016 4:38 pm

How did you do it?

TheBoss
Posts: 27
Joined: Mon Jun 29, 2015 10:01 pm
Location: Somewhere in the universe

Re: Got TN-V on 3.60

Post by TheBoss » Fri Jul 29, 2016 4:43 pm

Followed tutorial here but instead of using failmail I used moleculeShell to place the pboot in a psp demo.
http://hackinformer.com/PlayStationGuid ... tgame.html

haruka
Posts: 1
Joined: Thu Nov 27, 2014 10:33 am

Re: Got TN-V on 3.60

Post by haruka » Fri Jul 29, 2016 4:45 pm

I still have TN-V bubble from 3.55 but it won't run (white screen). Of course it's not for 3.60... We still need PSP kexploit to run like ARK and TN-V? (Vita exploit is not sufficient?

thecooldude0517
Posts: 20
Joined: Fri Jul 29, 2016 1:29 pm

Re: Got TN-V on 3.60

Post by thecooldude0517 » Fri Jul 29, 2016 4:46 pm

Gotcha.

User avatar
HarmfulMushroom
Posts: 752
Joined: Wed Dec 25, 2013 10:02 pm

Re: Got TN-V on 3.60

Post by HarmfulMushroom » Fri Jul 29, 2016 4:50 pm

It won't work because there is no public pspemu kexploit for firmwares 3.57 or above. No kexploit = no TN-V/ARK/PSOne. Sure you can install it, but you won't be able to use it. Will only gray screen.

User avatar
The Z
VIP
Posts: 5505
Joined: Thu Jan 27, 2011 4:26 pm
Location: Deutschland
Contact:

Re: Got TN-V on 3.60

Post by The Z » Fri Jul 29, 2016 7:58 pm

HarmfulMushroom wrote:It won't work because there is no public pspemu kexploit for firmwares 3.57 or above. No kexploit = no TN-V/ARK/PSOne. Sure you can install it, but you won't be able to use it. Will only gray screen.
This is correct.

VHBL works because it doesnt require a kxploit.
White PSV TV - 32GB - 3.65 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

Post Reply

Return to “HENkaku”