Emulating Wagic on PSVita/ PPSSPP issue

Do not post feature requests here, please.
Before posting bugs report check the Image Bug reporting help & guidelines
Forum rules
Do not post Features/Improvments request here (i.e : AI being stupid is not a bug, not being able to do a mulligan is not a bug, etc..etc..)
Before posting, please read the Bugs reporting guideline
Post Reply
jastolze
Posts: 9
Joined: Sat Nov 05, 2016 11:49 pm

Emulating Wagic on PSVita/ PPSSPP issue

Post by jastolze »

Hey I apologize if this has already been asked but I'm just curious how many of you have gotten the most recent version on github to work on PSP. It crashes in the same places on both PPSSPP and PSVita via VHBL. Could it be a problem with the eboot? I've heard people mention that it could also be a graphics issue. What did you do to get it to function on your PSP? Thanks!
jastolze
Posts: 9
Joined: Sat Nov 05, 2016 11:49 pm

Re: Emulating Wagic on PSVita/ PPSSPP issue

Post by jastolze »

Anyone have any idea? Surely someone here had tried it on the Vita right? What did you do to get it working?
User avatar
Bas
Posts: 414
Joined: Sat Dec 26, 2015 10:55 pm
Location: Germany

Re: Emulating Wagic on PSVita/ PPSSPP issue

Post by Bas »

Are you using card images? If so, make sure you aren't using Android Sized one, these might be too large (file size) for the PSV.


Why don't you use the native version for Windows?
jastolze
Posts: 9
Joined: Sat Nov 05, 2016 11:49 pm

Re: Emulating Wagic on PSVita/ PPSSPP issue

Post by jastolze »

Bas wrote:Are you using card images? If so, make sure you aren't using Android Sized one, these might be too large (file size) for the PSV.


Why don't you use the native version for Windows?
I've tried with and without card images.

I don't like games on non portable devices. Weird, i know.

Could this be an eboot issue? It freezes at the same place on both PPSSPP and VHBL. I can play an older version fine. (19.6 or something)
Post Reply