Page 1 of 18

Bug reports 0.20.1.xxxx

Posted: Mon Jul 18, 2016 11:11 am
by i-am-not-one

[The extension jpg has been deactivated and can no longer be displayed.]

[The extension jpg has been deactivated and can no longer be displayed.]

0.20.1.1226

Everything that is working seems a little bit faster.
The deck editor takes a while to load but seems pretty quick when it does.
The store seems fast to load and quick to navigate.

I have included the screen that crashes out on when i tried to play a game. All the menu options seemed quite fast before that.

I wonder if there is still an image that I have not resized?

RESIZED
avatarholder.png
backdrop.jpg
backdropframe.png
DeckMenuBackdrop
menuholder.png
menupanel.jpg
menutitle.png
phaseinfo.png
statsholder.png
taskboard.png
textscroller.png
textscrollershadow.png

counters/default.png
counters/quest.png

COPIED FROM OLDER VERSION
awardback.jpg
shop_aliasing.png
shop_light.jpg
shop.jpg
trophy_prx_eviltwin.png
trophy_prx_handler.png
trophy_prx_rimom.png
trophy_prx_rnddeck.png
trophy_set.png
trophy.png

Re: Bug reports 0.20.1.xxxx

Posted: Mon Jul 18, 2016 12:47 pm
by Bas
Which device is that?

Status deck editor with images?

Re: Bug reports 0.20.1.xxxx

Posted: Mon Jul 18, 2016 1:10 pm
by Zethfox
In themes kev posted his progress on the graphic upgrade, check there ONE....

Re: Bug reports 0.20.1.xxxx

Posted: Mon Jul 18, 2016 10:36 pm
by i-am-not-one
Bas I am still on PSP 3000

I was not using images as I don't check with those until I am positive I can get gameplay.

When i did add the images every section crashed out, play, deck editor, shop keeper and trophy room.

I am really starting to think something is wrong with my image pack. Although I never had a problem before?

Thanks Zeth, I am watching his progress. It looks good but it just does not play.

Re: Bug reports 0.20.1.xxxx

Posted: Tue Jul 19, 2016 2:13 am
by Zethfox
check with the revert to psp huge cache limits, that might have had a bad side effect we didnt notice when it was changed.

Re: Bug reports 0.20.1.xxxx

Posted: Tue Jul 19, 2016 8:53 am
by i-am-not-one
Kev mentioned it was increased from 20 to 28, maybe try 24 first? I dunno.

I hope this sorts it out.

Re: Bug reports 0.20.1.xxxx

Posted: Wed Jul 20, 2016 6:03 am
by i-am-not-one
Not sure if the cache size has been updated yet. I know that updates can take a while to trickle down.

Still not working on PSP in 0.20.1.1243 :cry: (by working I mean the ability to play a game. It gets to the menu screen, the trophy room is working)

Found another new image to resize
bgdeckeditor.jpg

The preview image also seems larger.

Quick question is wood.png still being used? It seems left over from the old theme...

Re: Bug reports 0.20.1.xxxx

Posted: Thu Jul 21, 2016 8:31 am
by kevlahnota
i-am-not-one wrote:Not sure if the cache size has been updated yet. I know that updates can take a while to trickle down.

Still not working on PSP in 0.20.1.1243 :cry: (by working I mean the ability to play a game. It gets to the menu screen, the trophy room is working)

Found another new image to resize
bgdeckeditor.jpg

The preview image also seems larger.

Quick question is wood.png still being used? It seems left over from the old theme...
I've got everything to work on psp on latest git, if the size is more than 480x272, resize it, also delete other files that the psp don't use, it will play now.

Re: Bug reports 0.20.1.xxxx

Posted: Thu Jul 21, 2016 8:45 am
by kevlahnota
if there are graphic files that are 512x512 like taskboard.png resize it to 256x256, for bg images, it must be 480x272, tested using ppsspp 1.2.1 (I don't have psp so if it runs on a slower emulator, then it should run on real psp).

Image
Image
Image

Re: Bug reports 0.20.1.xxxx

Posted: Thu Jul 21, 2016 10:57 am
by i-am-not-one
Great job guys. Working on my PSP 3000 again. (With my graphics pack of resized PSP images) :o

Latest github version 0.20.1.1262

[The extension jpg has been deactivated and can no longer be displayed.]

[The extension jpg has been deactivated and can no longer be displayed.]

The gameplay seems a lot slower, even when not using the cards images.
The menus do not seem to show any image but I am just so happy to be able to play again. :D

Bas, the deck editor still shows blurry images (I knew you were going to ask) :)