Search found 31 matches

by Rob
Sat Nov 14, 2009 4:21 am
Forum: Custom Cards & Images
Topic: All Card Images - 93/93 Sets - WTH 0.13.1 Updated - HQ & PSP
Replies: 491
Views: 198270

Re: All images Set

Ok, so this is a stretch, but have the Unhinged/Unlgued pics been posted anywhere? Would like to finish a few missing pics. Not terribly useful within Wagic so far, but just the same. :)
by Rob
Thu Nov 12, 2009 8:12 am
Forum: Bug reports
Topic: Bugs 0.9.1
Replies: 185
Views: 10618

Re: Bugs 0.9.1

Alas, prior to posting that, I did a forum search and checked a differnt cards link and did not find anything on it. However your link clearly has it. I'm not into posting for the sake of it. :)

A minor observation; decks with long names cut off the "easy/hard" lables in the selection screen.
by Rob
Thu Nov 12, 2009 4:51 am
Forum: Bug reports
Topic: Bugs 0.9.1
Replies: 185
Views: 10618

Re: Bugs 0.9.1

AI cast Cage of Hands on my 1/1 creature, (not the best target but that's off topic.) It stayed in play several turns then the AI activated the ability. My creature was returned to my hand and the Cage of Hands enchanment went to the AI's graveyard. http://gatherer.wizards.com/Handlers/Image.ashx?mu...
by Rob
Sun Nov 08, 2009 5:49 pm
Forum: Bug reports
Topic: Bugs 0.9.1
Replies: 185
Views: 10618

Re: Bugs 0.9.1

I am gessing this predates 9.x however, the AI cast a Firebreathing enchanment on a card that returned to the AI's hand at end of turn. As I recall, the AI also did it with a card that goes to the graveyard at end of turn. The AI did not have any mana to make use of the effect or did not try to. I w...
by Rob
Sun Nov 08, 2009 7:55 am
Forum: Bug reports
Topic: Bugs 0.9.1
Replies: 185
Views: 10618

Re: Bugs 0.9.1

I did a forum search but did not find a thread for posting Exception logs. So I figured I would post it here. Was in the middle of a game, playing a card (don't recall the name) and got the blue screen. Exception details: Exception - Bus error (data) EPC - 08869308 / JGEApp_Title.text + 00065308 Cau...
by Rob
Sat Nov 07, 2009 3:27 pm
Forum: Bug reports
Topic: Bugs 0.9.1
Replies: 185
Views: 10618

Re: Bugs 0.9.1

Well, you know I could have missed it, it was late and I was tired... I do know for certain that there was only one creature that had blocked the Scion one time. I don't recall that creature having power of 8 and wither, but I could have missed that too. I had posted a similar expereince in 8.x, so ...
by Rob
Sat Nov 07, 2009 2:47 pm
Forum: Bug reports
Topic: Bugs 0.9.1
Replies: 185
Views: 10618

Re: Bugs 0.9.1

Scion of the Wild is not always working correclty. I have 9 other creatures in play and it is showing as a 4/4. (I have a picture if you need to see it) It was a 12/12. I attacked with it alone, it was blocked by a single creature that died. After my turn the AI attacked me and I lost 3 creatures. ...
by Rob
Sat Nov 07, 2009 7:53 am
Forum: Bug reports
Topic: Bugs 0.9.1
Replies: 185
Views: 10618

Re: Bugs 0.9.1

Scion of the Wild is not always working correclty. I have 9 other creatures in play and it is showing as a 4/4. (I have a picture if you need to see it) It was a 12/12. I attacked with it alone, it was blocked by a single creature that died. After my turn the AI attacked me and I lost 3 creatures. W...
by Rob
Fri Aug 21, 2009 3:10 pm
Forum: Bug reports
Topic: Bugs 0.8.1
Replies: 243
Views: 27399

Re: Bugs 0.8.1

On several occasions, creatures with enchantments that boost stats (holy strength, unholy strength) cease to function correctly. When I have seen this occur, it is often several turns after the enchantment card has been cast. In at least 2 cases, these enchanments were on a creature who's power and ...
by Rob
Thu Aug 20, 2009 6:08 am
Forum: Bug reports
Topic: Bugs 0.8.1
Replies: 243
Views: 27399

Re: Bugs 0.8.1

I attacked with an Elvish Berserker: 1/1 text says it gets +1/+1 for each creature blocking it (though it doesn't have the rampage keyword.) AI blocked with a 1/1 first strike wolf. The berserker went to the graveyard.