Advertising (This ad goes away for registered users. You can Login or Register)

Is that Console lower than 5.07?

Everything that is PS4-related but doesn't go in any other subforum
Post Reply
erkler232
Posts: 1
Joined: Mon Nov 26, 2018 8:06 pm

Is that Console lower than 5.07?

Post by erkler232 » Mon Nov 26, 2018 8:11 pm

Hello,

do you guys know if this Bundle has a lower FW than 5.07? :
https://www.expert.de/shop/unsere-produ ... ition.html

Best Regards
Advertising

Post Reply

Return to “General”