Advertising (This ad goes away for registered users. You can Login or Register)

[SOLVED] Dragon's crown error after updating c1-6703-6 on 3.60 Henkaku

You have questions and can't find another subforum to ask? Go here
Post Reply
Wizigard
Posts: 22
Joined: Fri Oct 17, 2014 8:03 pm

[SOLVED] Dragon's crown error after updating c1-6703-6 on 3.60 Henkaku

Post by Wizigard » Mon May 07, 2018 1:55 pm

Hello and beware,

I'm sure it has been mentioned somewhere before, but updating some games
with recent updates may break compatibility of the said game with 3.60 Vita.

After turning on this accursed console again I have decided to try out Dragon's Crown. I kind of liked cross play capabilities of this game so I decided to update it to latest patch - it was said that this patch will allow cross play with PS4 which seemed great. Unfortunately after updating the game it shows error c1-6703-6 on startup. :?

After restarting the console and trying the game without Henkaku I got different message - this game requires me to update to 3.65 in order to play it, which kind of sucks. I kind of hoped, that spoofing will also fool the game into thinking I'm running the newer version of the OS but that didn't work. I read somewhere that new versions of Vita OS/FW have changed some encryption methods or something... so that seems to be the problem.

Is there any way to safely uninstal the game without losing saves and then reinstalling it and restoring it to original version? I have original cartridge (US) region though I suspect new patches also overwrite cartridge contents... but I'm not sure. Keeping my saves is Top priority though.
Or Is there any way to run the game on 3.60 on latest version without updating ?
I have read in some wololo article, that Henkaku is now also available on 3.65 - which would allow me to play the game on latest patch but then I also read that it's best to stay on 3.60 if possible.

*Edit
I tried to update from 3.60 Henkaku Temp CFW to 3.65 Permanent CFW. Change worked without problems and everything seems to be working well. I was able to run dragon's crown and even connect/play online with some ppl on PS4. Big thanks to TheFlow and the Zet for nice youtube tutorial.
Advertising
Last edited by Wizigard on Wed May 09, 2018 9:39 pm, edited 2 times in total.

yogs
Posts: 23
Joined: Wed Dec 10, 2014 2:26 pm

Re: Dragon's crown error after updating c1-6703-6 on 3.60 Henkaku

Post by yogs » Tue May 08, 2018 2:09 pm

Normally you did not update your ps vita. the game starts under 3.60
Advertising

Wizigard
Posts: 22
Joined: Fri Oct 17, 2014 8:03 pm

Re: Dragon's crown error after updating c1-6703-6 on 3.60 Henkaku

Post by Wizigard » Wed May 09, 2018 2:20 pm

yogs wrote:
Tue May 08, 2018 2:09 pm
Normally you did not update your ps vita. the game starts under 3.60
Sorry but I don't understand what do you mean in the first part of the sentence. :ugeek:

And yes, like I mentioned in the beginning of the post, it's the latest patch for this game that kind of prevents it from working on 3.60 FW.
It may also be the case for other games though I don't know. :(

Post Reply

Return to “Support”