Advertising (This ad goes away for registered users. You can Login or Register)

Observation: If you are having issues with remoteplay and are use a meshed router, turning down xmit power may help

Everything that is PSVita-related but doesn't go in any other subforum
Post Reply
wiggles
Posts: 1
Joined: Thu Jan 25, 2018 2:56 pm

Observation: If you are having issues with remoteplay and are use a meshed router, turning down xmit power may help

Post by wiggles » Thu Jan 25, 2018 2:57 pm

Hey everyone. I have been fighting through this for the past couple days, and I finally have remote play working almost flawlessly. I wanted to share an observation that may help some of you.

My house is a multi-level home - the levels are set up in kind of a zig-zag pattern. My router is in the bottom floor (our den). My master bedroom is 3 floors above in our master bedroom. Most of our walls are plaster+drywall (literally one on the other), so they tend to dampen signal. As the crow flies, the master bedroom and den are probably only about 30 feet apart, but there are 2 floors between them and several walls.

We used to have a normal router, but when I set up a PSTV in the master bedroom, we noticed constant connection issues rendering remoteplay impossible. We ended up getting a Netgear Orbi meshed router system. The main router is still down in our den, the satellite is in the master bedroom. The PSTV is hardwired into the satellite and immediately the connection was flawless.

However, my vita still had flaky connectivity. Actually, most 2.4Ghz devices do - drop outs, odd lack of signal or latency. On the PS4, no direct connect is enabled because there are so many walls in the house.

I realized that while 5Ghz is fine - no 5Ghz devices seem to have problems. But 2.4Ghz has much better penetrating ability. So, I am pretty sure I was getting a lot of cross-talk between the router and satellite (both broadcast on the same SSID and same channel). To solve this, I turned the broadcast power for 2.4Ghz WAY down to 25% of normal on the orbi.

I restarted my vita and connected back to the satellite, and boom, flawless streaming from the PS4. I will continue testing throughout the day, but as of right now, turning down transmit power on our meshed network APs seems to have significantly improved remoteplay.

Just wondering if anyone else has experienced this, or is able to test?
Advertising

BruceLuoma
Posts: 1
Joined: Sat Apr 07, 2018 6:54 am

Re: Observation: If you are having issues with remoteplay and are use a meshed router, turning down xmit power may help

Post by BruceLuoma » Sat Apr 07, 2018 6:59 am

I think its a common issue for all users. Here I would like to share some of the common Remote Play connection issues. If you are the use of a Wi-Fi (wi-fi) connection, move your PS4 device towards the get right of entry to point or router. Make certain there are not any obstructions between them.Other devices on your network is probably using a massive quantity of bandwidth. Wait till they're idle earlier than using Remote Play.
Confirm that every one of the ports >UDP 9296, UDP 9297, UDP 9303 are open. For info at the port numbers used for remote play and how to adjust settings, you must confer with the instructions furnished with your router or touch your ISP.
If the PS4 is connected to the Internet via or more routers, communication may not work efficaciously.
Advertising

kjjdkjd
Posts: 1
Joined: Fri Jul 13, 2018 7:02 pm
Contact:

Re: Observation: If you are having issues with remoteplay and are use a meshed router, turning down xmit power may help

Post by kjjdkjd » Fri Jul 13, 2018 7:06 pm

I had a meshed router and for a long time struggled in getting it to work till I stumbled upon this.

Post Reply

Return to “General”