Advertising (This ad goes away for registered users. You can Login or Register)

Black Friday Sale: Playstation Plus 1 Year subscription is $39.99 (33% off) on Amazon and other retailers, while supplies last.

henKaku Error 0xFFFFFF99 installing VitaShell

You have questions and can't find another subforum to ask? Go here
lexisonfire
Posts: 7
Joined: Fri Jan 20, 2017 9:04 pm

Re: henKaku Error 0xFFFFFF99 installing VitaShell

Post by lexisonfire » Wed Feb 01, 2017 5:14 am

And now? :D
Advertising

arjunathusitha
Posts: 1
Joined: Tue Apr 18, 2017 9:05 am

Re: henKaku Error 0xFFFFFF99 installing VitaShell

Post by arjunathusitha » Tue Apr 18, 2017 9:14 am

Same as me this problem
Advertising

User avatar
fate6
Big Beholder
Posts: 7598
Joined: Fri Mar 09, 2012 1:18 am
Location: [fate6@Canterlot ~]$

Re: henKaku Error 0xFFFFFF99 installing VitaShell

Post by fate6 » Tue Apr 18, 2017 6:10 pm

Try formatting the memory card? I have had errors where that fixed it so worth a shot?
Image
anon wrote:If you can't trust a 600 year old vampire in a prepubescent girl's body, who can you trust?

evilpaul
Posts: 8
Joined: Sun Apr 23, 2017 8:03 pm

Re: henKaku Error 0xFFFFFF99 installing VitaShell

Post by evilpaul » Sat Apr 29, 2017 5:55 am

Are the files in the root of the VPK/zip? Or are they in a folder? They should be in the root of the VPK/zip.

Mc96
Posts: 2
Joined: Tue Sep 04, 2018 5:02 pm

Re: henKaku Error 0xFFFFFF99 installing VitaShell

Post by Mc96 » Wed Sep 05, 2018 8:07 pm

Man, i have this same problem.

I purchased a Vita and installed henkaku, vitashell, pkgj etc and it all worked fine. I downloaded games from utorrent online etc but it would never let me download Vita games using the Pkgj shop, even with the NoNpDrm plugin installed. I decided to format my system and hardrive and retry all over again. I’ve nos done this several times and the error message i am receiving is identical to yours near enough. It wont let me download any VPK file which is so frustrating that im thinking about selling my Vita and purchasing a new one!!!

Have you managed to fix it yet?

Post Reply

Return to “Support”