Advertising (This ad goes away for registered users. You can Login or Register)

Update from 3.15 to latest?

Underground PS4 discussions
Forum rules
Forum rule Nº 15 is strictly enforced in this subforum.
Post Reply
akaVanguard
Posts: 3
Joined: Sun Oct 16, 2016 11:35 am

Update from 3.15 to latest?

Post by akaVanguard » Sun Oct 16, 2016 11:38 am

I have been keeping my PS4 on version 3.15 now in hope that something would be released for that firmware.

Is it still recommended not to update or does it no longer matter?
Advertising

User avatar
HarmfulMushroom
Posts: 755
Joined: Wed Dec 25, 2013 10:02 pm

Re: Update from 3.15 to latest?

Post by HarmfulMushroom » Sun Oct 16, 2016 2:29 pm

akaVanguard wrote:I have been keeping my PS4 on version 3.15 now in hope that something would be released for that firmware.

Is it still recommended not to update or does it no longer matter?
It's up to you. As of right now all 3.55 had was a webkit exploit which was ported over from the exploit used with henkaku on the Vita. Not much can be done with that atm and last I saw 4.01 had some POC webkit exploits already. It's really up to you.

I knew when a webkit exploit came out for 1.76 it was going to be a major goldem firmware at some point. But the issue with that is PS4 without PSN kind of sucks, and the time I realized this would be a golden firmware until the time it was first hinted there was a kernel exploit was about a year and two months time. So you really need to be prepared to wait (I couldn't and ended up buying a new 1.76 console before prices became what they are now)
Advertising

akaVanguard
Posts: 3
Joined: Sun Oct 16, 2016 11:35 am

Re: Update from 3.15 to latest?

Post by akaVanguard » Sun Oct 16, 2016 3:17 pm

So there really isn't any point in staying on 3.15?

User avatar
HarmfulMushroom
Posts: 755
Joined: Wed Dec 25, 2013 10:02 pm

Re: Update from 3.15 to latest?

Post by HarmfulMushroom » Sun Oct 16, 2016 4:19 pm

akaVanguard wrote:So there really isn't any point in staying on 3.15?
I mean 1.76 was exactly where 3.55 is for about a year. It's definitely possible there is a kexploit coming out at some point, but you'll need to be prepared to wait. So that's where the choice needs to be made by you. But at the moment there isn't much you can do with it.

akaVanguard
Posts: 3
Joined: Sun Oct 16, 2016 11:35 am

Re: Update from 3.15 to latest?

Post by akaVanguard » Sun Oct 16, 2016 4:26 pm

Then i shall wait, i guess.
I hope Uncharted 4 runs on 3.15 (or 3.55 for that matter).

User avatar
HarmfulMushroom
Posts: 755
Joined: Wed Dec 25, 2013 10:02 pm

Re: Update from 3.15 to latest?

Post by HarmfulMushroom » Sun Oct 16, 2016 5:44 pm

akaVanguard wrote:Then i shall wait, i guess.
I hope Uncharted 4 runs on 3.15 (or 3.55 for that matter).
It came out earlier in the year so absolute worst case 3.55 will most definitely run it.

Post Reply

Return to “Programming and Security”