Advertising (This ad goes away for registered users. You can Login or Register)

Nonpdrm stopped working - not showing games

You have questions and can't find another subforum to ask? Go here
Post Reply
Shaun1800
Posts: 1
Joined: Fri Jul 03, 2020 3:58 am

Nonpdrm stopped working - not showing games

Post by Shaun1800 » Fri Jul 03, 2020 4:04 am

I'm setting up my brother's 3.65 henaku vita, installed Nonpdrm to ur0, and then transferred a small batch of games. Refreshed and they showed up on the home screen no problem.

Then I decided to transfer the rest of the games (60gb worth) and ran into trouble. Once they transfer was finished a message popped up saying the system storage was running low, even though I have an sd2vita with plenty of storage.

Secondly, none of the games are now showing up on the home screen, every time I refresh I just get a message saying 0 items. I went through the system and deleted any reference to Nonpdrm in the tai folders in ux0 and uma0 (i think my bro had an old installation) as I heard it could cause conflicts, but still no change.

Anyone got any advice?
Advertising

niklg3
Posts: 47
Joined: Wed Apr 04, 2012 8:23 pm

Re: Nonpdrm stopped working - not showing games

Post by niklg3 » Fri Jul 17, 2020 7:20 pm

Shaun1800 wrote:
Fri Jul 03, 2020 4:04 am
I'm setting up my brother's 3.65 henaku vita, installed Nonpdrm to ur0, and then transferred a small batch of games. Refreshed and they showed up on the home screen no problem.

Then I decided to transfer the rest of the games (60gb worth) and ran into trouble. Once they transfer was finished a message popped up saying the system storage was running low, even though I have an sd2vita with plenty of storage.

Secondly, none of the games are now showing up on the home screen, every time I refresh I just get a message saying 0 items. I went through the system and deleted any reference to Nonpdrm in the tai folders in ux0 and uma0 (i think my bro had an old installation) as I heard it could cause conflicts, but still no change.

Anyone got any advice?
Are you sure that in the "sdtovita" the microsd is a good brand? some Chinese brands corrupt the microsd "filesystem" and then never work.
Advertising

Post Reply

Return to “Support”