Advertising (This ad goes away for registered users. You can Login or Register)

[Solved]Urgent help needed! Accidentally changed tai folder name in ur0

You have questions and can't find another subforum to ask? Go here
Post Reply
Posts: 2
Joined: Fri Nov 27, 2015 10:00 am

[Solved]Urgent help needed! Accidentally changed tai folder name in ur0

Post by Gilgamesh_7 » Mon Dec 24, 2018 10:36 am

I have PS VITA 1000 with 3.60 and successfully installed henkaku and enso 3.60 then I accidentally changed tai folder name in ur0 and after a reboot everything is gone no vita shell, no molecular shell,

I entered safe mode and formatted SD card,restore system and rebuild database then I tried to re install henkaku but the browser return with an error not only for henkaku but whatever sites I tried to open even thought wifi is connected and airplane mode is off,

Holding R when accessing henkaku site no result and Holding L when booting no result,

And now I am stuck and do not know what to do as QCMA can not find a registered PS VITA,

I would be grateful if someone could help with this matter,

Many thanks in advance

Edit: The culprit for breaking my vita browser was option 1 in iTLS-Enso_v2.0,
The problem was Fixed by re-installing 3.60 OFW by following the steps in the link below: ... h=3b27a8e0

Post Reply

Return to “Support”