Advertising (This ad goes away for registered users. You can Login or Register)

6.61 ME-2.3 POPSloader

All the Help you need is here
Post Reply
defunct32
Posts: 5
Joined: Wed Jun 20, 2018 4:06 am

6.61 ME-2.3 POPSloader

Post by defunct32 » Wed Jun 20, 2018 4:10 am

Hi guys.

First time here, forgive me if I posted in the wrong section. Does anyone know how to setup popsloader for 6.61 Me 2-3? I cannot find any compatible version as it always crashes when loading a previous POP. Last I found was version 4i? Is that compatible with 6.61 ME-2.3? I have a PSP 1000.

Thanks all.
Advertising

Butcher
Posts: 313
Joined: Mon Dec 12, 2016 11:58 pm

Re: 6.61 ME-2.3 POPSloader

Post by Butcher » Wed Jun 20, 2018 9:38 pm

POPsloader v4i is latest and yes support 6.XX PRO-C2/ME2.3 CFW

Install is simple popsloader folder to plugins folder ,the .txt file to folder plugins and done . Now u can load PS1 games and change in flay Popsloader version

A send to u on PM the full pack witch POPsloader v4i (The POPsloader folder and all TXT files) u need only put it on MC of psp and done .
Advertising

defunct32
Posts: 5
Joined: Wed Jun 20, 2018 4:06 am

Re: 6.61 ME-2.3 POPSloader

Post by defunct32 » Thu Jun 21, 2018 3:53 am

Thanks for the reply. I actually found and tried using v4i but whenever I try to load a previous POP version the PSP goes into a black screen and shut itself down.

At a loss now.

Butcher
Posts: 313
Joined: Mon Dec 12, 2016 11:58 pm

Re: 6.61 ME-2.3 POPSloader

Post by Butcher » Thu Jun 21, 2018 8:46 pm

U have PSP 100x so many POPs on 200x-300x - most on any game some work newest some older version - need always check but most on i chceced on latest version load perfect i use 6.60 version always play PS1 games. On PSP is in documentation of Popsloader that some older gets crash PSP (Black image is normal on POPsloader when wrong pops are loaded to game then need exit and relaunch game witch chcek another version)

Most POPsloader i dont checed on PSP 100x i have 100x 200x 300x models but my main what i use and checked many PS1 games witch 6.60 pops was on my main PSP 200x what i use

defunct32
Posts: 5
Joined: Wed Jun 20, 2018 4:06 am

Re: 6.61 ME-2.3 POPSloader

Post by defunct32 » Fri Jun 22, 2018 11:02 am

Okay no problem. Silly me. The POPs folder I had was empty inside so I sourced for another 4i and it works perfectly now. I have read 6.61 have high PS1 backward compatibility but I just like to have the POPSloader on the card in case if I ever need to load an older POPs to make a game work.

Thanks for your help.

Butcher
Posts: 313
Joined: Mon Dec 12, 2016 11:58 pm

Re: 6.61 ME-2.3 POPSloader

Post by Butcher » Fri Jun 22, 2018 7:48 pm

POPSloader need - to have files in folder and txt . Most its in readme.txt writed . POPsloader is for no oficial relesed PS1 games ,is for maked noofical most of today are all PS1 games make to run on PSP but most 98% are nooficial and them need to have popsloader.

Most POPsloader is must have PLUGIN on PSP after hack CFW

Post Reply

Return to “Tutorials”