Advertising (This ad goes away for registered users. You can Login or Register)

(SOLVED) can't install VPKs and always error 0x80010011

You have questions and can't find another subforum to ask? Go here
Post Reply
Mae77
Posts: 2
Joined: Tue Apr 24, 2018 4:41 pm

(SOLVED) can't install VPKs and always error 0x80010011

Post by Mae77 » Tue Apr 24, 2018 5:15 pm

Hi guys.
I'm using a 3.60 Fat Vita. No problems since the releasement of henkaku. Now using Enso.
But yesterday on my 128GB micro SD card, I installed VitaQuake, VitaQuakeII, VitaQuakeIII (all working the complete versions), plus the Half Life/ Counter Strike vitaXash 3D (never started the games) and these apps; Chocolate Doom (working); mGBA (working); pkgi unofficial fork (never worked since it said it had some bad configuration on a .txt) ; the Vita Media Center , and a rare app called "Fix" (can't find the source where I got it from).

The thing is that tested all, and everything worked. Even I couldn't play HL and CC, and the I turned off the console, and ALL these apps dissappeared!!!! The dumped games work fine, same as all the emulators I had since before; but now I can't install ANY VPKs files. I tried to install the same apps of yesterday, and nothing... until I "ported" the VPKs to Mai and always, ALWAYS (as vpk and Mai) I just get the error 0x80010011 and nothing happens.

I restarted the console; I rebuilt the base; enabled/unabled unsafe homebrew; reloaded taiHEN.cfg; did the chkdsk in Windows; I deleted the FOUND.000 folder.... I give up, and I don't see anyone having this issue than me...

Anybody knows what can I do, please? Thanks in advance....
Advertising
Last edited by Mae77 on Wed Apr 25, 2018 7:05 pm, edited 1 time in total.

User avatar
fate6
Big Beholder
Posts: 7597
Joined: Fri Mar 09, 2012 1:18 am
Location: [fate6@Canterlot ~]$

Re: can't install VPKs and always error 0x80010011

Post by fate6 » Wed Apr 25, 2018 3:45 am

0x80010011 error: app and patch dir in ux0, check for folder ending with TITLE_org, remove TITLEID, and then rename TITLEID_org to TITLEID
https://twitter.com/theflow0/status/770693135710257152

Essentially you had an install mess up but the temp files are still there so you need to remove them.
At least thats what a quick google gave me.
Advertising
Image
anon wrote:If you can't trust a 600 year old vampire in a prepubescent girl's body, who can you trust?

Mae77
Posts: 2
Joined: Tue Apr 24, 2018 4:41 pm

Re: can't install VPKs and always error 0x80010011

Post by Mae77 » Wed Apr 25, 2018 7:04 pm

Thanks bro, but it didn't work and I noticed that days ago.
But I solved: I had to back up the entire content of the micro Sd on the PC, then formated it on the PC, then copy ALL the content (don't forget including the "hidden" folders) and now the vpk's installing works!
But all the saved files didn't work :/

Wish this can help to anyone who has the same issue,
thanks!

Post Reply

Return to “Support”