You have questions and can't find another subforum to ask? Go here
#420549 by minij76
Thu Oct 26, 2017 11:07 pm
Hello,
I need some help because I can’t not find a solution.
I have a PSVita 3G Oled, firmware 3.60 and HENkaku Enso installed.
I bought a PS Vita 3G to microSD card adapter (Yifanlu adapter, v2.1) and Samsung 128GB microSD.
I followed all the steps and always show the same message, “a USB storage device is not detected”.

1 – Installed HENkaku Enso
2 – Installed molecularShell and Vitalshell
3 – I have a backup of my PSVita memory card (unlocked the hide files)
4 – I wrote the microSD and I used the zzBlank.img and win32DiskImager
5 – formatted the microSD, exFat, allocation unit size default allocation size and not name volumen label
6 – installed the plugin usbmc from https://github.com/yifanlu/usbmc/releases and I used the last versión (4).
7 – deleted tai folder from ux0
8 – modified config.txt in ur0:tai and added
*KERNEL
ur0:tai/usbmc.skprx
9 – went to usbmc “app” for the second step… and it’s here where it show the message all the time, “a USB storage device is not detected”.

I don’t know how to continue… I saw some videos on youtube and it’s on the last step where it fails on my Vita. Some help? Thanks!!!!

Added a link with some pictures https://mega.nz/#F!GExC2RQb!xOpo50YeofezCUcqIrIHIw

Sorry if my english is not the best (still learning)
Advertising
#420577 by fate6
Sun Oct 29, 2017 4:51 pm
Could be a bad adapter?
Advertising
#420581 by minij76
Sun Oct 29, 2017 9:08 pm
fate6 wrote:Could be a bad adapter?


Thanks for your answer.

Retorned one and the seller sent me another one. In theory, both are working, but not in my Vita. They tried both adapters.
#420583 by dmaskell92
Mon Oct 30, 2017 2:34 pm
Hopefully you can solder, because a bridge is required like the above poster has said.
#420585 by minij76
Mon Oct 30, 2017 4:40 pm
piknik wrote:Hello have you read this reddit post ?

https://www.reddit.com/r/vitahacks/comm ... ion_issue/

If you have a multimeter you can check the connections yourself.

Hope you find a solution.




Thanks piknik for your answer. I found the post last saturday night. I will follow the solution tonight. I ordered a soldering iron on amazon and it's coming today. I will post again if it works. Thanks
#420586 by minij76
Mon Oct 30, 2017 4:41 pm
dmaskell92 wrote:Hopefully you can solder, because a bridge is required like the above poster has said.


I will solder tonight. I will post again, if it Works. Thanks dmaskell92
#420589 by minij76
Mon Oct 30, 2017 11:47 pm
It Works!!

fate6
piknik
dmaskell92


PD: first time I use a soldering iron. :shock:
Attachments
PSVSD soldering.jpg
PSVSD soldering.jpg (197.89 KiB) Viewed 784 times
#420590 by dmaskell92
Tue Oct 31, 2017 12:36 am
Looks great, I want to do this too but they're sold out!
#420594 by fate6
Tue Oct 31, 2017 3:10 am
Congrats! Im glad mine worked from the start cause I can't solder :p

Who is online

Users browsing this forum: No registered users and 2 guests