You have questions and can't find another subforum to ask? Go here
#420410 by laoela
Thu Oct 19, 2017 5:04 pm
So I replaced my psp shell. Everything worked perfect until I went to try CFW and bam ! everything I have previously set up on it just disappeared, all the plugins and stuff so I tried to go to the recovery menu by pressing select but nothing happened, I know for a fact that the select button works cuz I played Gran turismo and that shows you everything you press. I am on FW 6.61 and I tried to uninstall CFW with the Pro updater but it exited right when I launched it. any ideas ? :cry:
Advertising
#420411 by laoela
Thu Oct 19, 2017 5:12 pm
Ps. I can launch games through cyanogen psp taht is the only thing I have outside of my folders for Game Categories lite
Advertising
#420412 by laoela
Thu Oct 19, 2017 6:09 pm
Update : So when I launch the cfw and hold R while its starting than press select after its booted the vsh pops up if i click the recovery menu is gets stuck but if I put the psp into sleep mode and then wake it up its suddenly in the recovery meun but its stuck on reset vsh on the button if I try to go up with ↑ after i let go it just pops back down WHAT DO I DO ???

Who is online

Users browsing this forum: No registered users and 1 guest