Running old school games on your PSP? It's definitely possible
#420359 by esmjanus
Sat Oct 14, 2017 6:34 pm
rsn8887 wrote:Have you ever tested adhoc between PSP and Vita? Might be interesting to see if it works...

I don't know if works, I don't have a Vita to test it.
Advertising
#420391 by riderr3
Tue Oct 17, 2017 11:23 am
Hi.
Have to report about graphical bug in Classic Kong (that is unofficial DK clone).
The girl sprite and flames sprites is darked out. I can "fix" this by turning off transparency in hacks menu, but background turns to white.
Also it is possible to switch to software video mode, but after this I can't access menu by Home/PS button (another bug?)

Using PSP-3000 and Snes9xTYL Mod 171008 me.
Advertising
#420402 by esmjanus
Wed Oct 18, 2017 1:30 am
I have released a new update, I fixed a bug on previous version 171008 that may corrupt savestates on some games.

If someone still have issues with savestates on snes9xTYL Mod 171017, let me know please. Thanks.

riderr3 wrote:Hi.
Have to report about graphical bug in Classic Kong (that is unofficial DK clone).
The girl sprite and flames sprites is darked out. I can "fix" this by turning off transparency in hacks menu, but background turns to white.
Also it is possible to switch to software video mode, but after this I can't access menu by Home/PS button (another bug?)
Using PSP-3000 and Snes9xTYL Mod 171008 me.

Thanks for your report, there are some games that has graphical issues, sadly I still don't know how to fix them, but I'll see if I can do something about the games that some users have reported.
About the engine modes: approx software and accur. software that blocks home button making not possible to access menu is a know issue that exist since snes9xtyl 0.4.2 mecm 091127 or maybe older versions has the same issue. I'll write it in the todo list.
#420422 by mark doh
Fri Oct 20, 2017 9:21 am
i still have save state problems with this version, when i save game then load it once it works, but when i load it the second time it becomes a corrupt save state
#420428 by esmjanus
Fri Oct 20, 2017 6:22 pm
mark doh wrote:i still have save state problems with this version, when i save game then load it once it works, but when i load it the second time it becomes a corrupt save state

I can't reproduce your issue, Could you tell me on what game do you have that problem?
#420459 by mark doh
Sun Oct 22, 2017 2:11 am
In super puyo puyo 2 the save state was originally corrupted by the previous emulator version and I tried overwriting the save state with this version and the save state loaded ok for the 1st time but the 2nd time I tried loading it the game froze with a blank screen

Who is online

Users browsing this forum: No registered users and 0 guests