You have questions and can't find another subforum to ask? Go here
#420305 by Akuhime-sama
Sun Oct 08, 2017 11:53 pm
So, I'm new, so I'm sorry if I put this in the wrong section, but, I seem to have hit a brick wall with htrying to put emulators on my PSP.
I followed these steps: http://wololo.net/cfw4dummies/ for my Black PSP 3001 model, and, it worked wonderfully. However the Memory Stick I was using (4GB) at the time was way too small to hold my collection of ROMs, so I recently purchased a 32GB memory stick. I swapped over to it, transferring all my files from the previous Memory Card (which I made a backup folder on my desktop btw, in case anything went wrong) to the new one, and I started experiencing some trouble with Snes9xTYL and every other EMU I had except for NesterJ. NesterJ had no issues. Anyway, I looked around for help, couldn't find anything, so I shut it off for the moment. Now- I know you're supposed to run the recovery every time you fully power down then back on. This worked each time when I was using the 4GB memory stick, but when I swapped to the new one, It would boot? (PSP logo), but then I'd get a strange error. Some kind of code 8001001C was one of them, and the other was 8002148. (I wrote down two differnt codes, as one of them came up as I was trying to enter EMUs.) When I go into the recovery, it does the PSP chime, then just boots back to the menu (which it normally does anyway) but instead of going to normal screen it says there was an error running it.

Now my question is- Is it my memory stick? I even tried formatting it then starting over with no luck.
Or is there any other way to solve this issue? I really hope it's not the MemStick because I JUST bought it and I don't want to have to return it for another. And Again- I need something much bigger than 4GB. I would like at least 32GB.
Advertising

Who is online

Users browsing this forum: No registered users and 6 guests