Unleash the full power of your PSP with a Custom Firmware.
Download and installation tutorial at http://wololo.net/wagic/cfw4dummies
#419777 by My1
Sat Sep 02, 2017 3:53 pm
Well honestly i prefer a non permanent because it's risk less (and i read you can't unbrick 3k psps.)

But a "stealthy" lightspeed that doesn't change the icon would be intresting.

Also the message "model 04g exiting" is confusing as heck i thought first that it kinda wanted to say that this model won't work and it cant so anything so it's exiting.
Advertising
#420300 by The Z
Sun Oct 08, 2017 11:05 am
My1 wrote:Well honestly i prefer a non permanent because it's risk less (and i read you can't unbrick 3k psps.)

But a "stealthy" lightspeed that doesn't change the icon would be intresting.

Also the message "model 04g exiting" is confusing as heck i thought first that it kinda wanted to say that this model won't work and it cant so anything so it's exiting.


Install light speed, backup the /PSP/APP/ folder, uninstall light speed and then restore your /PSP/APP/ folder.

The message just means that it detected your PSP model as a 04g device and the exiting means that the tool is going to reboot (into CFW mode).
Advertising
#420335 by infinity8x3
Fri Oct 13, 2017 3:35 pm
Hi, first thank you to every one that contributed to this cfw.

After a night of reading here I think cfw 6.60me2.3 is best for me. Or should I go with 6.61 for a fully hackable slim. Seems the only difference is plugins are more compatible with 6.60, but the psn used to work on 6.61.

I used to be heavy into softmodding the psp. And I have pandora. I lost interest when dark alex left. SO I'm still on the last version of m33. This cfw seems to be a derivative of that, so It sparks my interest.

Is the author of this cfw aware that m33 source was released? http://wololo.net/2017/04/02/psp-custom ... niversary/
#420337 by Butcher
Fri Oct 13, 2017 7:41 pm
PSN no longer is much usable now in 2017 . Not working much duo the end of PSP life.

The 6.61 have 1 small duo the 6.60 so is in code 1:1 to 6.60 , on 6.61 are some problems witch plugins but about like 1% and u can fix taht by 661to660 fake plugin ,that faking in that most plugins u use 6.60 .

I example no use from ages online my PSP and i use 6.60 in all my psp fully hacable or LCFW.

I prefer use 6.60

Who is online

Users browsing this forum: No registered users and 8 guests