Advertising (This ad goes away for registered users. You can Login or Register)

Analog stopped working completely - HELP!!!

You have questions and can't find another subforum to ask? Go here
Post Reply
Campingcarl9
Posts: 2
Joined: Sat Sep 02, 2017 2:20 am

Analog stopped working completely - HELP!!!

Post by Campingcarl9 » Sat Sep 02, 2017 2:30 am

So iv'e been using 6.61 LME 2.3 along with infinity for a few hours now and went into the boot menu to fix around some settings and accidently clicked "Run program at /psp/game/recovery/Eboot.pbp". Well i certainly didn't want that and panicked, So i quickly held the power slider down while it was doing its thing, Although it didnt turn off it did reset back to the sony menu, But i noticed my analog stick no longer works.

Im completely lost on what to do, I've looked all around for solutions but apparently people dont have this issue? O.o

You knights of the forums are my last hope, Please, Anyone, Someone!!!!
Advertising

User avatar
fate6
Big Beholder
Posts: 7587
Joined: Fri Mar 09, 2012 1:18 am
Location: [fate6@Canterlot ~]$

Re: Analog stopped working completely - HELP!!!

Post by fate6 » Sat Sep 02, 2017 6:03 am

All that option does is run the eboot at that location and since I doubt you had one it wouldn't do anything beside exit to the XMB iirc.

No idea why your stick stopped working :/
Advertising
Image
anon wrote:If you can't trust a 600 year old vampire in a prepubescent girl's body, who can you trust?

Campingcarl9
Posts: 2
Joined: Sat Sep 02, 2017 2:20 am

Re: Analog stopped working completely - HELP!!!

Post by Campingcarl9 » Sat Sep 02, 2017 12:06 pm

Well i broke down and just bit the bullet and reinstalled everything over again, That seemed to fix it, No idea why it stopped working in the first place though. O.o

Post Reply

Return to “Support”