Everything that is PSP-related but doesn't go in any other subforum
#419690 by paxa
Sun Aug 27, 2017 2:58 pm
Hey,
so i bought A PSP 2000 with 6.60 Pro C2 from a Friend. it worked perfect and i didnt had any trouble with it for a long time, until my little brother played with it while i was not at home.
since then i can't use my analogstick, select and Start but only while im in xmb or keyboard. when i load a game via UMD or iso im able to use my analogstick again, but the Start and Select button still dont wanna do ****.
however if i press my homebutton and want to close the game i cant, because i cant nagivate with Arrows or the Stick.
My CFW is overall working i can run Homebrews and Iso's but i cant open Vsh or the Recovery Menu. When ill try to open the Recovery Menu (Coldboot and Pressing R) i only can see the menu for like 2 secound after that my PSP reboots.

What i've already done.
replaced the hole homebar
patched to OFW 6.60 and Updated again to 6.60 Pro C2

Maybe someone can help me because i dont what to do :(
Cheers
Advertising
#419699 by fate6
Sun Aug 27, 2017 11:12 pm
viewtopic.php?p=140284

Give that a try? should at least tell you if anything is auto pressing.
Advertising
#419714 by paxa
Tue Aug 29, 2017 10:03 am
After opening and cleaning the buttons they still get pressed, but after disconnecting the homebar the button dont get pressed anymore it seems like it is broken :(

however i've order a new one and hope it works.

ill let u know if it work or not in a few day thanks for the help guys :)

Who is online

Users browsing this forum: No registered users and 1 guest