You have questions and can't find another subforum to ask? Go here
#419465 by Flyman74
Fri Aug 11, 2017 10:31 am
Hi, I bought an SD2VITA adapter from srident, I run guides on wololo, but I can not recognize the verbatim microsd 32gb. At the restart, the psvita continuously charge the microsd and it does not go ahead, the console shuts off!
I did the formatting, inserted plugin and configured the kernel in config, nothing to do, I repeated the operation many times, but nothing, any idea ?? Some expert illuminate me? Please help!!
#419467 by _iDevIceXsi_
Fri Aug 11, 2017 12:53 pm
hi mate one of the comments on twitter said that when the vita shuts off it may be bcz of the way you physically put the sd2vita check if you put it correctly and retry to format all no label on the microsd,fully zzblank format it and try again
do make sure to say how it went :)
#419469 by Flyman74
Fri Aug 11, 2017 3:40 pm
I tried to format it several times using zzblank, tried both plugins as ur0 uma0, restart, flash memory light emits a bit to load, then control with molecularShel, nothing, memory does not load .... what is the problem????
#419473 by _iDevIceXsi_
Sat Aug 12, 2017 12:33 am
thats my last and worst case scenario guess on it it might be that your sd2vita is incorrectly built or something maybe your sd card isnt good try using anther one .
#419477 by Flyman74
Sat Aug 12, 2017 9:18 am
I tried more cards, nothing, at this point I think it is defective adapter, pity, I have to get another !!

Who is online

Users browsing this forum: No registered users and 2 guests