Advertising (This ad goes away for registered users. You can Login or Register)

[OPEN] Can't transfer anything from Vita to PC with QCMA ?

You have questions and can't find another subforum to ask? Go here
Post Reply
SpikeOnly
Posts: 1
Joined: Mon Aug 07, 2017 3:12 am

[OPEN] Can't transfer anything from Vita to PC with QCMA ?

Post by SpikeOnly » Mon Aug 07, 2017 3:32 am

Hi there ! Long time I didn't touch my Vita (was in 3.36 custom bubbles for...2 years now ?) and have just receive two SD2Vita cards. However I wanted to backup some data and got this error after any file transfer

Image

Edit : meh, seems that picture doesn't want to show up, here's on the screenshot : "An error occured (C0-14261-6)".

I tried to update to 3.60 (QCMA updated and tried the 0.4.0.1 version too), change driver but nothing changed. I can transfer files from PC to Vita but not Vita to PC.

As I'll use my SD2Vita as main game card, I wanted to backup savedata from my current game cards to use it on backup if possible (still not search if it was possible but I guess it is) so that's why I wanted to use QCMA (or am I too old school :| ?)

Last question : I discovered the joy of maiDump, are games currently installed on my memory card (just installed one for testing) will be movable easily as simple files on SD2Vita or will I need to reinstall them using maiDump ?

Thanks a lot for your answers :D

An old school guy.
Advertising

Post Reply

Return to “Support”