You have questions and can't find another subforum to ask? Go here
#419057 by makak1984
Tue Jul 11, 2017 12:04 am
Hi, sorry guys for posting here, but I am fighting with my problem for long time. My problem is with strange battery draining and strange is also that it drains battery even if it is turned off. So after stanby drain (it drains for 3 hours of stanby time no wifi/3g etc - airplane mode). After that Vita refused to turn on - charging is possible but after orange light blinking. I have this problem since 3.51 fw - now I am on 3.60 Henkaku. I try clean contacts, change usb cord, change battery, use special usb converter to charge by normal usb chargers.

So I am now standing and asking you for a help to figure out what is causing this.

Maybe some dev could make homebrew that could turn off the vita by button press on the app or sth that could examine system for problems with mismached entries by some battery operational system.

Much thanks for any kind of help :)
Advertising
#419059 by HarmfulMushroom
Tue Jul 11, 2017 1:35 am
makak1984 wrote:Hi, sorry guys for posting here, but I am fighting with my problem for long time. My problem is with strange battery draining and strange is also that it drains battery even if it is turned off. So after stanby drain (it drains for 3 hours of stanby time no wifi/3g etc - airplane mode). After that Vita refused to turn on - charging is possible but after orange light blinking. I have this problem since 3.51 fw - now I am on 3.60 Henkaku. I try clean contacts, change usb cord, change battery, use special usb converter to charge by normal usb chargers.

So I am now standing and asking you for a help to figure out what is causing this.

Maybe some dev could make homebrew that could turn off the vita by button press on the app or sth that could examine system for problems with mismached entries by some battery operational system.

Much thanks for any kind of help :)


To me it just sounds like the battery itself might be dead. They are very inexpensive to purchase a new one, I think like $7-$10 bucks on eBay, so that would rule one potential problem out at least. I've never had a dead Vita battery but your symptoms sound a lot like my old laptop battery before it started never holding a charge ever again.
Advertising
#419060 by makak1984
Tue Jul 11, 2017 1:56 am
Nope this is not an battery I have spare one and same results :/ odd
#419078 by makak1984
Thu Jul 13, 2017 6:11 pm
I was thinked more about this potential HB, it could be maybe part of some ultimate battery test app. That could measure standard parameters others do, but for me important is to have option to immediate set system to deeb sleep mode, immediate set system to off (my vita what is strange loses energy to 0 even if was turned off). This is my testing goals - goals. Then i could turn vita on or "wake up" vita by pressing power button. And look at the battery indicator.

But my idea goes on... Maybe good idea is to add options to register to log of battery current over time , also maybe it could also measure what system part consumes most of energy like on Android phones, also some Android apps also measure what system part/app consumes most of energy during sleep and deep sleep, also measure procesor time for app/system part.

Sth like this maybe in future should be part of SETTINGS as section BATTERY in OS

This is my cry for help to figure out what's going on. I have new battery and same as on old - IDK is with my vita then?

I am poor man, so I so I can offer only 10$, don't ask me why not more :(

Thanks
#419080 by adover1965
Thu Jul 13, 2017 11:18 pm
Did You Try Using The Charger That Came With The Unit When You Bought It ? Because If You Charge Them With USB All The Time, The Battery Gets A Memory.... And Slowly Your Battery Fades To ****. Use The Charger For The Unit To Charge It. I Recommend 10-12 Hrs. Leave The Unit Off When Charging..... :idea:
#419129 by makak1984
Thu Jul 20, 2017 7:02 am
adover1965 wrote:Did You Try Using The Charger That Came With The Unit When You Bought It ? Because If You Charge Them With USB All The Time, The Battery Gets A Memory.... And Slowly Your Battery Fades To ****. Use The Charger For The Unit To Charge It. I Recommend 10-12 Hrs. Leave The Unit Off When Charging..... :idea:


I tried original + samsung etc. chargers with adapter. I have one problem with stay w month or so IDK for sure at the off state, but after that works ok - do not seen the problems like "today". It is problem with orange light blinking, i am almost sure that it was descovered by me and mostly feeled or better wirds will be "realized" by meon 3.5.1 and during to 3.60 change. I never saw before blinking orange light, so I act as Chuck Norris - download all internet to diskette. I i found that this problem exist and mostyly it was fixable by disconnetc battery, enter some users recommend also rebuild "cache" (IDK what is called properly), also cleaned contacts (vita, usb cable, usb charger), change usb cable and battery. I tested all oh that methods. But one method worked once - but problem returned IDK for one cycle of charge or two - it was combination of keys PS+VolUP+POWER for 3-4 sec - it normally return to normal charge state after that.

Sure it it is turned off?

I am not even sure if it is turned off! One I've tested Vita during orange "off" state during charge and it returns to menu there was no normal boot simptomes - it just returned to menu - act as it was frozen in standby mode or so.
Also strange is that it act also as turned on for me even I turned it off as it should normally be done - it also discharge rapididly.

LiPo and memory effect?

I am also not sure (i do not have proper knowledge i think?) if LiPo cells still have this problem that existed for predecessors of this technology?

Also some time ago i talked with developer of one of the Vita tester homebrews with capacity indicator, voltage etc. And I he stated that my parameters was normal as it should be.

I do not even know what kind of problem is it? It could be maybe some not fixed problems with battery drain problem that comes from 3.51 as it was reported as main problem with this FW. HENKAKU side? Hasrdware maybe? I do not 100% sure if it is possible becouse I always acts with electronic devices with huge care - specially if it is device with not removable battery (I have this practice as a main consumer electronic trend.)

Who is online

Users browsing this forum: No registered users and 1 guest