Everything that is PSP-related but doesn't go in any other subforum
#419074 by paulj2000
Thu Jul 13, 2017 7:16 am
Hi, I have a psp3000 and used to have CFW running just fine, then it would not power on for a while and I for forgot about. Now it is running again all fine on sony firmware, but when I try to run CFW the psp powers off on reboot. Even with sonys own 6.1 updated downloaded to the memory card it still fails to boot. The update will let you run it from the memory card, but on startup the screen goes blank and psp goes into power off mode. I have formatted the card, taken out the battery and tried everything I have found online, but it looks like it will just not run software from the card on boot. It will run just fine once already booted, but this is no good when you want to setup CFW. I have tried both fast recovery and proupdate again, but the same thing happens, runs, reboots, powers off.

Any ideas please?

Thank you
Advertising
#419079 by fate6
Thu Jul 13, 2017 6:51 pm
Could be a plugin issue? or the flash is messed up?maybe the programs on the stick itself are messed up? is the memory stick fake?
Have you tried installing an OFW with HellCats recovery flasher to "refresh" the NAND?

IDK what to tell ya :/
Advertising

Who is online

Users browsing this forum: No registered users and 3 guests