Advertising (This ad goes away for registered users. You can Login or Register)

Henkaku settings disappeared [SOLVED]

You have questions and can't find another subforum to ask? Go here
Post Reply
eugene19
Posts: 3
Joined: Tue Aug 02, 2016 11:57 am

Henkaku settings disappeared [SOLVED]

Post by eugene19 » Sun May 28, 2017 6:37 am

I've been using Henkaku since day one. This morning, I updated adrenaline to v4.1. I'm not sure if this was the cause, but now version spoofing is not working, and the Henkaku settings are gone from my settings app. Anyone else on the same boat? Any advice would be helpful.

Deleted the molecular shell bubble, then reinstalled henkaku, and now my settings are back and psn working!
Advertising
Last edited by CPUzX on Tue Jun 06, 2017 2:01 am, edited 2 times in total.
Reason: Moved to 'Support' section.

User avatar
d@rk51d3
Posts: 205
Joined: Tue Aug 13, 2013 11:48 am
Location: South Australia

Re: Henkaku settings disappeared

Post by d@rk51d3 » Sun May 28, 2017 7:09 am

Try updating Henkaku to R10.
Advertising

eugene19
Posts: 3
Joined: Tue Aug 02, 2016 11:57 am

Re: Henkaku settings disappeared

Post by eugene19 » Sun May 28, 2017 2:09 pm

Thanks for the advice. I turned the vita OFF (long press power button and tap shutdown), rebooted, then accessed henkaku.xyz. It did install r10, but my henkaku settings wont show up. My homebrews are working though, and the version shows "3.65", which is the version I configured for psn spoofing when henkaku settings were still available. Weird!

EDIT: I also tried the R1 button in the black screen, but it didn't work either.
Last edited by eugene19 on Sun May 28, 2017 2:22 pm, edited 1 time in total.

eugene19
Posts: 3
Joined: Tue Aug 02, 2016 11:57 am

Re: Henkaku settings disappeared

Post by eugene19 » Sun May 28, 2017 2:13 pm

Oops, I just realized that this should have been posted on the support section. Can one of the mods move this? Sorry for the trouble.

User avatar
ali_ihsan21
Posts: 673
Joined: Wed Jan 26, 2011 11:04 am

Re: Henkaku settings disappeared

Post by ali_ihsan21 » Sun May 28, 2017 3:20 pm

eugene19 wrote:Thanks for the advice. I turned the vita OFF (long press power button and tap shutdown), rebooted, then accessed henkaku.xyz. It did install r10, but my henkaku settings wont show up. My homebrews are working though, and the version shows "3.65", which is the version I configured for psn spoofing when henkaku settings were still available. Weird!

EDIT: I also tried the R1 button in the black screen, but it didn't work either.
This happened to me the day I bought the device and I was about to lost my mind. Version showed .65 but when I reset returned to 3.60.
PSP-1000 6.20 16 GB Pro C-2
PSP-go 6.20 32 GB LME 2.3 White
PSP-go 6.60 24 GB Pro C-2 / LME 2.3 Black
PS Vita Slim 8 GB 3.60 Henkaku
PS TV 3.60 Henkaku 1 TB Samsung Story
Thank you RepRep, Total_Noob, Suloku, Omega2058, TheFlow

wth
HBL Developer
Posts: 834
Joined: Wed Aug 31, 2011 4:44 pm
Contact:

Re: Henkaku settings disappeared [SOLVED]

Post by wth » Mon Jun 05, 2017 7:39 pm

Same here, no more PSN either somehow
Edit: Ok so the Henkaku R1 reset fixed this all indeed

Post Reply

Return to “Support”