You have questions and can't find another subforum to ask? Go here
#418073 by Sholid
Fri Apr 28, 2017 11:52 pm
When I plug in my self powered (as in AC adapter), exFAT, default allo, 1 TB and 3 TB drives, they don't work. I try to mount and the message to unplug and plug in stays there, even when I do what it says. I reinstalled Henkaku, so that was nothing to do with it. I tried a 16 GB flash drive, and it actually worked. I don't want to use just the amount I already have on a PS Vita card though. Getting so angry... want to play translated Phantasy Star Nova...
:x :x :x
Advertising
#418076 by evilpaul
Sat Apr 29, 2017 5:51 am
To make sure I'm understanding you correctly, you have VitaShell running with nothing connected to the PS TV via USB, click the mount uma0: option in VitaShell, a message prompt in the center of the screen pops up saying to connect your USB thing, you plug in the 1TB or 3TB drives (which are in powered USB enclosures), and the message just stays there?

A minor thing: You're limited to 2TB of storage on the PS TV. I'm not sure if you can just make a 2TB partition on the larger drive and it'll work fine or not, but the whole thing won't be accessible in any case. If you've tried the 3TB drive before the 1TB drive everytime you tried to connect an HDD, that could possibly be causing a problem?

I had a similar experience with a USB thumb drive working, but not being able to get a HDD in a powered enclosure to work.

1) Try a different USB cable? Even if the drives won't work for whatever reason the connect them message in the center of the screen should change to an error message if the PS TV recognizes something connected at all.

2) Although it should produce an error message if this isn't already the case, the drive needs to be initialized to use an MBR not GPT. The 3TB drive should be GPT so you can access all 3TB of it, but the 1TB one maybe initialized to GPT as well which won't work with the PS TV.

If you connect the 1TB drive to a PC in Windows you can check under My Computer/This PC -> the drive -> Properties -> Hardware -> Properties -> Volumes -> Populate (may need to do this last part twice depending on security settings).
Image
If It's GPT you'll need to delete the partition and reinitialize the drive using MBR. But it should be giving an error message when you connect the drive if that's the case.

3) Try having the enclosure connected via USB, but powered off until the prompt appears saying to connect it, and then power it on after the prompt appears. This works for me, but I started doing it because the USB cables are a hassle to plug and unplug and my enclosure has an easy to access power button. So this probably won't fix your problem, but worth keeping in mind after you get it working possibly.

If the 1TB drive is initialized to MBR, using an exFAT formatted partition, and you've tried another cable maybe the PS TV is incompatible with the enclosure? Hopefully, it's just the GPT needing a switch to MBR that's the problem (but not giving you an error message for some reason).
Advertising
#418128 by Sholid
Tue May 02, 2017 1:33 pm
Sorry to post late, I just haven't had much time recently.

I deleted the volume, made the drive MBR, made a new partition, formatted it, and made sure it was exFAT. This is the 1 TB drive. Still doesn't work. I used another larger drive (1 TB) with a Y-cable, and it hooks up. The thing is, it craps out sometimes (dang you progress in Dragon Quest Builders :evil: ).

I've no clue what to do now.

Who is online

Users browsing this forum: No registered users and 1 guest