HENkaku is a native Homebrew Enabler for the PS Vita and PS TV. It lets you run homebrews on the PS Vita
#418037 by da_buzz
Wed Apr 26, 2017 10:57 pm
Hi there,

for first i have to say i tried to search an answer for my problem but i couldnt find it so i started this thread. My situation:
I changed from 3.18 with TN-X to 3.60 with adrenaline v4. I resetted the psv completely and formatted the memory card. With my ps3 i activated the psv successfully and installed adrenalinev4.

Now i transferred my backups from the psone in to the pspemu/ISO folder. There are files like .iso and bin / .cue but in adrenaline they didnt show up.

Also i tried my eboot games to put them into pspemu/psp/game/ . They show up and when i start them they gonna crash.

So my qusetsions:

1. Why did the ISO files from my psone games didnt appear? Is it important how the title is written (like no space allowed or too long letters)?

2. Why did my eboot files crash? They are made with psx2psp and worked in tn-x. Do they need an speacial settings while they convert?

Thanks everyone for an answer!
Advertising
#418038 by fate6
Wed Apr 26, 2017 11:09 pm
The PSP and by extension the PSPemu in the Vita can not play PS1 games in any format but eboot.
Now as for why the eboots you do have are crashing im not sure but maybe try some different settings when making them? lower or no compression?
Advertising
#418059 by joseph_tn
Fri Apr 28, 2017 3:43 am
the psp run a eboot folder (ex.SCES00967)

to run ps1 game convert ps1 iso to e EBOOT folder with this psx to psp tool (if you want, is possible to personalize the ps1 boot game)
https://gbatemp.net/threads/guide-to-co ... sp.206195/ (included a guide to use) DON'T PERSONALIZE THE BACKGROUND MUSIC AND ICON ANIMATION on adrenalin this make a bug(but not to all game)

now drag and drop the ps1 eboot folder psx to psp to /ux0:/pspemu/PSP/GAME (DON'T RENAME THE FOLDER!!)

and the game appare on psp xmb with ps1 icon style

sorry for my english :lol:

now, if game don't work try to
use another ps1 iso , CECK THE TITLE ID WHEN YOU CONVERT A PS1 ISO TO PSP, use with 100 mb aviable space, disable all plugin installed (if you have) ceck if adrenalin v4 and henkaku v8.0 is lastest version, now if don't work
try to unistall adrenaline - reboot ps vita - active henkaku- re install adrenaline (with easy installer or no) if is possible choise another psp game base and re try to run a ps1 game...
(if you need help answer me :D)
#418062 by da_buzz
Fri Apr 28, 2017 6:40 am
Thanks buddy

I tried it yesterday with different compression rates (from 0% til 90% Compression) but still no work. I can see the game in adrenaline but when i start the eboot the screen goes black and after a few seconds it comes back with an error code 80010017? i guess...

So i will try next your hints with reinstalling adrenaline.

I will respond if it works or not.
#418072 by da_buzz
Fri Apr 28, 2017 10:33 pm
OK finally i get it to work. Your Hint was the best: Dont rename the folder from the EBOOT folder!

And: I used numblast as the base for adrenaline v4.

And the Eboot needs an compression, i took the highest but i will test the other compressions too.

Thanks for your help!
#418075 by joseph_tn
Sat Apr 29, 2017 4:53 am
i recived your message
i see it, but i don' find it now... :/

(Maybe I accidentally deleted the message, i think ...)

you want play mp3 on psp(adrenaline) with playing ps1 game, true?

on psp i use this plug-in (guide to install)
viewtopic.php?f=24&t=37713 (follow but remember, you use a ps vita and is a little different)

but i never try it on adrenaline... and i never try it on 6.61 :/

(seplugins folder go on ux0/pspemu if don't exist create it)

music folder go on ux0/pspemu/PSP (create it if don't​ exist)

on poops.txt use the same Path of the guide

i not have to much time, but i try it to install on my adrenaline...
try with the guide or wait me( but i not have time now to do...)

Sorry​ for my english

if you want help i am here :D ;)
#418125 by da_buzz
Tue May 02, 2017 9:14 am
No.... :roll: I dont want to play MP3 during a PS1 Game, you have something missunderstood.

My problem was only getting PS1 games started. I didnt know that they have to bee in an eboot format and that the folder should not be renamed created by psx2psp. Now its all running fine!

I found out the adrenaline needs an eboot with at least lowest compression, without compression the game wont start.

(Thread could be closed)

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests