You have questions and can't find another subforum to ask? Go here
#417673 by sonofskywalker3
Tue Apr 04, 2017 8:08 pm
So I can browse the store fine on my PSTV, but on my Vita I keep getting told to update the system software when I try to access the PS Store. I have 3.63 spoofing and PSN spoofing enabled in Molecular Shell. It's activated because Adrenaline works. Any ideas?
Advertising
#417676 by ACViper
Tue Apr 04, 2017 8:55 pm
Try doing a full reinstall of Henkaku by holding R when you get the black screen. I had the same problem and this fixed it for me.
Advertising
#417913 by Xyrem
Wed Apr 19, 2017 2:06 pm
ACViper wrote:Try doing a full reinstall of Henkaku by holding R when you get the black screen. I had the same problem and this fixed it for me.


dang that worked for me, many thanks ! should have tried it earlier
#417958 by nightwishfan1
Fri Apr 21, 2017 4:01 pm
ACViper wrote:Try doing a full reinstall of Henkaku by holding R when you get the black screen. I had the same problem and this fixed it for me.


He has 3.63. Henkaku does not work on that firmware nor has it been ported to that firmware due to no known exploits akin to what 3.60 has, which allowed it in the first place. The Henkaku webpage doesn't note any changes saying it works beyond 3.60 firmware neither, which is the most reliable source so you shouldn't be pointing him to try Henkaku in any sense. However he got things going on 3.63 in the first place is the way he needs to go, and try fresh re-installs of everything from there (I forget the process, but am aware of it). There may be other means to correct it, but given that I'm not completely aware of the process for getting certain things up and going on 3.63 offhand I cannot help, though I'm certain there is a solution.
#417962 by d@rk51d3
Fri Apr 21, 2017 10:56 pm
nightwishfan1 wrote:
ACViper wrote:Try doing a full reinstall of Henkaku by holding R when you get the black screen. I had the same problem and this fixed it for me.


He has 3.63. Henkaku does not work on that firmware nor has it been ported to that firmware due to no known exploits akin to what 3.60 has, which allowed it in the first place. The Henkaku webpage doesn't note any changes saying it works beyond 3.60 firmware neither, which is the most reliable source so you shouldn't be pointing him to try Henkaku in any sense. However he got things going on 3.63 in the first place is the way he needs to go, and try fresh re-installs of everything from there (I forget the process, but am aware of it). There may be other means to correct it, but given that I'm not completely aware of the process for getting certain things up and going on 3.63 offhand I cannot help, though I'm certain there is a solution.



No, he has 3.63 spoofing. Not 3.63 OFW.

he simply needs to force reinstall henkaku, set the spoof to 3.65, and shop away.

Who is online

Users browsing this forum: No registered users and 4 guests