You have questions and can't find another subforum to ask? Go here
#417365 by Talkaar
Sun Mar 12, 2017 11:48 am
Hello everyone,

I'm trying to activate my PS Vita since yesterday so I can install Adrenaline, but without any success. I'll explain eveyrthing I've done so far ;)

I tried with ePSP Bubble 2.0 but all it did was reboot the Vita. The new version 3.0 make me go to the parameters but when I go to "Games" and then "Activate", I have an error "C0-9254-0".

I've tried "Vita-Activator" but I have the error "Activation data failed to download". I think it's link to the C0 error above.

I've also tried this tutorial : https://www.reddit.com/r/vitahacks/comm ... e_epsp_20/ but modify the register don't change a thing.

I'm out of ideas, someone has a lead ? I also have to tell you that I bought my Vita to someone who had already link his account but I don't know if he activated the Vita. Maybe it's because of that ? Maybe he has already activate it and I can't reactivate it with my PSN account ?

Thanks, have a great day !
Advertising
Last edited by Talkaar on Sun Mar 12, 2017 6:50 pm, edited 1 time in total.
#417374 by TechTomas
Sun Mar 12, 2017 6:22 pm
I tested this myself and it works. Take your time, and follow each step carefully. Please ask questions if you're still having difficulty.

ATTENTION ON A PART OF THIS TUTORIAL YOU WILL GET A MESSAGE TO UPDATE, CLICK ON CANCEL

Downloads :

- Plugin netcheck_bypass:
https://mega.nz/#!b5IC1ZaL!NMEc2nVkYZz7 ... AfivhTO32g

- Config.txt:
https://github.com/yifanlu/netcheck_byp ... pass.suprx

- RegistryEditor:
http://aldezo.bplaced.net/henbrew/homeb ... EDIT01.vpk

Requirements:

-Latest Henkaku activated on vita.

-Vitashell 1.51 installed in vita.

-MolecularShell installed on vita.

RegistryEditor installed on vita.

Start:

Open vitashell 1.51 and enter usb mode by pressing SELECT, on the pc access the vita.

On your PC go to the folder ux0:TAI", inside tai paste the config.txt that you've downloaded.

Inside ux0:TAI folder you also put the netcheck_bypass.suprx.

Close VitaShell and open MolecularShell, inside MolecularShell press START, and click on reload taiHEN config.txt

Start RegistryEditor, and select "config", and then "NP". Inside NP click on enable_np: 0 and delete what's there and put 1 and then accept. NOTE: If the password section here is blank, you must fill it in with your account password.

Close RegistryEditor and turn off and then turn on the vita. Don't use a restart, as I've found that sometimes changes don't apply correctly during a restart.

Once the Vita starts, load Henkaku.

Open Settings and go down to PlayStationNetwork.

A MESSAGE TO UPDATE CONSOLE WILL POP UP. PRESS "CANCEL" if we update we will lose henkaku forever

Once canceled click on System Activation, then Game, then Activate.

When you finish you will have the vita activated.

To finish, delete the netcheck_bypass.suprx plugin from the ux0 / tai directory with vitashell.

CONGRATULATIONS you can now install ark or adrenaline in a psp game
Advertising
Last edited by TechTomas on Sun Mar 12, 2017 6:26 pm, edited 1 time in total.
#417379 by TechTomas
Sun Mar 12, 2017 6:56 pm
then its probably already patched by sony i knew it wouldn't be long, thats why we need activation without sony or someway to trigger psp emu without psp game
#417394 by TechTomas
Mon Mar 13, 2017 5:58 am
i was just bored and checked to see if i could activate my vita once again using this method and bingo it worked so no its not patched so if your having issues i can help you, its still working :D :D :D i also use epsp installer 2.0 by CelesteBlue and it works like a dream this is the current steps i just took and it was even easier

load up the netcheck bypass and config from the links

input my email and password using registry edit and enabled np 1 in one proccess

boot epsp 2.0 and it tells me that im not activated and that we should do this now and ps vita reboots

now i enable henkaku again and connect to the internet

go back to the epsp installer and its tells you its gonna open up setting and you sign into psn then come back

but since we already entered in our info in registry edit it will kick us right into psn account already signed in

and scroll down to system activation and activate for game and video
(if you click on psm mobile it still tells me to update but i just click cancel and it still brings me back to activation)

there was no issues that i experienced and i can get you up and running with your activation if you still run into issues

Who is online

Users browsing this forum: No registered users and 2 guests