Underground PS4 discussions
Forum rules: Forum rule Nº 15 is strictly enforced in this subforum.
#405021 by D-ecks
Sun May 01, 2016 10:04 pm
A few days ago I booted Ubuntu 15.10 on my console and it works pretty fast (about 2-3 times faster then 14.10).
Now I'm trying to make 3d acceleration work with fail0verflow patches.

My problem is little strange:
I was downloaded and patched the sources for mesa (11.1.3), libdrm and xf86-video-ati. Compilation finished without errors. Installation ("make install") seems to be fine too.

But after reboot
Code: Select allglxinfo | grep version

Shows me mesa version same as stock - 11.0.2 instead 11.1.3. What i do wrong?
Advertising
#405085 by kidibaroot
Thu May 05, 2016 8:17 am
Hello,

I've tried this too (with Ubuntu 14), but wasn't able to make it boot on my PS4 after patching drivers (boot before patching was OK but low performance)
Were you able to use Network with Ubuntu 15 ?
Advertising
#405089 by D-ecks
Thu May 05, 2016 12:37 pm
Network doesn't work. But PS4 tries to connect with my PC (gigabit ethernet on mobo).
USB 3.0 doesn't work, too.

Can you tell me your options for ./configure?
#405143 by D-ecks
Sat May 07, 2016 9:16 pm
I've made some progress with 3d acc.

Drivers have been compiled and installed, but after reboot i've got error from X.org

[ 115.227] (EE) RADEON(0): failed to initialise surface manager
[ 115.227] (EE) RADEON(0): radeon_setup_kernel_mem failed
[ 115.227] (EE)
Fatal server error:
[ 115.227] (EE) AddScreen/ScreenInit failed for driver 0


/var/log/Xorg.0.log:
Click here
X.Org X Server 1.17.2
Release Date: 2015-06-16
[ 115.082] X Protocol Version 11, Revision 0
[ 115.082] Build Operating System: Linux 3.13.0-68-generic x86_64 Ubuntu
[ 115.082] Current Operating System: Linux ps4-All-Series 4.4.0-rc6-00037-gfb243c0-dirty #8 SMP PREEMPT Fri Apr 1 12:50:47 PDT 2016 x86_64
[ 115.082] Kernel command line: panic=0 clocksource=tsc radeon.dpm=0 console=tty0 console=ttyS0,115200n8 console=uart8250,mmio32,0xd0340000 video=HDMI-A-1:1920x1080-24@60 consoleblank=0 net.ifnames=0 drm.debug=0
[ 115.082] Build Date: 12 November 2015 05:33:29PM
[ 115.082] xorg-server 2:1.17.2-1ubuntu9.1 (For technical support please see http://www.ubuntu.com/support)
[ 115.082] Current version of pixman: 0.32.6
[ 115.082] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 115.082] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 115.083] (==) Log file: "/var/log/Xorg.0.log", Time: Wed Dec 31 19:01:55 1969
[ 115.083] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 115.084] (==) No Layout section. Using the first Screen section.
[ 115.084] (==) No screen section available. Using defaults.
[ 115.084] (**) |-->Screen "Default Screen Section" (0)
[ 115.084] (**) | |-->Monitor "<default monitor>"
[ 115.085] (==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
[ 115.085] (==) Automatically adding devices
[ 115.085] (==) Automatically enabling devices
[ 115.085] (==) Automatically adding GPU devices
[ 115.085] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[ 115.085] Entry deleted from font path.
[ 115.085] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[ 115.085] Entry deleted from font path.
[ 115.085] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[ 115.085] Entry deleted from font path.
[ 115.085] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[ 115.085] Entry deleted from font path.
[ 115.085] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[ 115.085] Entry deleted from font path.
[ 115.085] (==) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/Type1,
built-ins
[ 115.085] (==) ModulePath set to "/usr/lib/x86_64-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[ 115.085] (II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[ 115.085] (II) Loader magic: 0x55a3fe5e5d40
[ 115.085] (II) Module ABI versions:
[ 115.085] X.Org ANSI C Emulation: 0.4
[ 115.085] X.Org Video Driver: 19.0
[ 115.085] X.Org XInput driver : 21.0
[ 115.085] X.Org Server Extension : 9.0
[ 115.087] (II) xfree86: Adding drm device (/dev/dri/card0)
[ 115.090] (--) PCI:*(0:0:1:0) 1002:9920:1002:9920 rev 0, Mem @ 0xe0000000/67108864, 0xe4000000/8388608, 0xe4800000/262144, I/O @ 0x00006000/256, BIOS @ 0x????????/131072
[ 115.090] (II) LoadModule: "glx"
[ 115.091] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[ 115.094] (II) Module glx: vendor="X.Org Foundation"
[ 115.094] compiled for 1.17.2, module version = 1.0.0
[ 115.094] ABI class: X.Org Server Extension, version 9.0
[ 115.094] (==) AIGLX enabled
[ 115.094] (==) Matched fglrx as autoconfigured driver 0
[ 115.094] (==) Matched ati as autoconfigured driver 1
[ 115.095] (==) Matched fglrx as autoconfigured driver 2
[ 115.095] (==) Matched ati as autoconfigured driver 3
[ 115.095] (==) Matched modesetting as autoconfigured driver 4
[ 115.095] (==) Matched fbdev as autoconfigured driver 5
[ 115.095] (==) Matched vesa as autoconfigured driver 6
[ 115.095] (==) Assigned the driver to the xf86ConfigLayout
[ 115.095] (II) LoadModule: "fglrx"
[ 115.096] (WW) Warning, couldn't open module fglrx
[ 115.096] (II) UnloadModule: "fglrx"
[ 115.096] (II) Unloading fglrx
[ 115.096] (EE) Failed to load module "fglrx" (module does not exist, 0)
[ 115.096] (II) LoadModule: "ati"
[ 115.096] (II) Loading /usr/lib/xorg/modules/drivers/ati_drv.so
[ 115.097] (II) Module ati: vendor="X.Org Foundation"
[ 115.097] compiled for 1.17.2, module version = 7.6.1
[ 115.097] Module class: X.Org Video Driver
[ 115.097] ABI class: X.Org Video Driver, version 19.0
[ 115.097] (II) LoadModule: "radeon"
[ 115.097] (II) Loading /usr/lib/xorg/modules/drivers/radeon_drv.so
[ 115.098] (II) Module radeon: vendor="X.Org Foundation"
[ 115.098] compiled for 1.17.2, module version = 7.6.1
[ 115.098] Module class: X.Org Video Driver
[ 115.098] ABI class: X.Org Video Driver, version 19.0
[ 115.098] (II) LoadModule: "modesetting"
[ 115.098] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[ 115.099] (II) Module modesetting: vendor="X.Org Foundation"
[ 115.099] compiled for 1.17.2, module version = 1.17.2
[ 115.099] Module class: X.Org Video Driver
[ 115.099] ABI class: X.Org Video Driver, version 19.0
[ 115.099] (II) LoadModule: "fbdev"
[ 115.099] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[ 115.099] (II) Module fbdev: vendor="X.Org Foundation"
[ 115.099] compiled for 1.17.1, module version = 0.4.4
[ 115.099] Module class: X.Org Video Driver
[ 115.099] ABI class: X.Org Video Driver, version 19.0
[ 115.099] (II) LoadModule: "vesa"
[ 115.100] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[ 115.100] (II) Module vesa: vendor="X.Org Foundation"
[ 115.100] compiled for 1.17.1, module version = 2.3.4
[ 115.100] Module class: X.Org Video Driver
[ 115.100] ABI class: X.Org Video Driver, version 19.0
[ 115.100] (==) Matched fglrx as autoconfigured driver 0
[ 115.100] (==) Matched ati as autoconfigured driver 1
[ 115.100] (==) Matched fglrx as autoconfigured driver 2
[ 115.100] (==) Matched ati as autoconfigured driver 3
[ 115.100] (==) Matched modesetting as autoconfigured driver 4
[ 115.100] (==) Matched fbdev as autoconfigured driver 5
[ 115.100] (==) Matched vesa as autoconfigured driver 6
[ 115.100] (==) Assigned the driver to the xf86ConfigLayout
[ 115.100] (II) LoadModule: "fglrx"
[ 115.101] (WW) Warning, couldn't open module fglrx
[ 115.101] (II) UnloadModule: "fglrx"
[ 115.102] (II) Unloading fglrx
[ 115.102] (EE) Failed to load module "fglrx" (module does not exist, 0)
[ 115.102] (II) LoadModule: "ati"
[ 115.102] (II) Loading /usr/lib/xorg/modules/drivers/ati_drv.so
[ 115.102] (II) Module ati: vendor="X.Org Foundation"
[ 115.102] compiled for 1.17.2, module version = 7.6.1
[ 115.102] Module class: X.Org Video Driver
[ 115.102] ABI class: X.Org Video Driver, version 19.0
[ 115.102] (II) LoadModule: "modesetting"
[ 115.103] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[ 115.103] (II) Module modesetting: vendor="X.Org Foundation"
[ 115.103] compiled for 1.17.2, module version = 1.17.2
[ 115.103] Module class: X.Org Video Driver
[ 115.103] ABI class: X.Org Video Driver, version 19.0
[ 115.103] (II) UnloadModule: "modesetting"
[ 115.103] (II) Unloading modesetting
[ 115.103] (II) Failed to load module "modesetting" (already loaded, 0)
[ 115.103] (II) LoadModule: "fbdev"
[ 115.103] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[ 115.103] (II) Module fbdev: vendor="X.Org Foundation"
[ 115.103] compiled for 1.17.1, module version = 0.4.4
[ 115.103] Module class: X.Org Video Driver
[ 115.103] ABI class: X.Org Video Driver, version 19.0
[ 115.103] (II) UnloadModule: "fbdev"
[ 115.103] (II) Unloading fbdev
[ 115.104] (II) Failed to load module "fbdev" (already loaded, 0)
[ 115.104] (II) LoadModule: "vesa"
[ 115.104] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[ 115.104] (II) Module vesa: vendor="X.Org Foundation"
[ 115.104] compiled for 1.17.1, module version = 2.3.4
[ 115.104] Module class: X.Org Video Driver
[ 115.104] ABI class: X.Org Video Driver, version 19.0
[ 115.104] (II) UnloadModule: "vesa"
[ 115.104] (II) Unloading vesa
[ 115.104] (II) Failed to load module "vesa" (already loaded, 0)
[ 115.104] (II) RADEON: Driver for ATI Radeon chipsets:
ATI Radeon Mobility X600 (M24) 3150 (PCIE), ATI FireMV 2400 (PCI),
ATI Radeon Mobility X300 (M24) 3152 (PCIE),
...
AMD Radeon HD 6900 Series, AMD Radeon HD 6900 Series, CAYMAN, CAYMAN,
CAYMAN, AMD Radeon HD 6900M Series, Mobility Radeon HD 6000 Series,
BARTS, BARTS, Mobility Radeon HD 6000 Series,
Mobility Radeon HD 6000 Series, BARTS, BARTS, BARTS, BARTS,
AMD Radeon HD 6800 Series, AMD Radeon HD 6800 Series,
AMD Radeon HD 6700 Series, TURKS, TURKS, TURKS, TURKS, TURKS, TURKS,
TURKS, TURKS, TURKS, TURKS, TURKS, TURKS, TURKS, TURKS, TURKS, TURKS,
TURKS, TURKS, TURKS, TURKS, TURKS, TURKS, TURKS, TURKS, TURKS, TURKS,
CAICOS, CAICOS, CAICOS, CAICOS, CAICOS, CAICOS, CAICOS, CAICOS,
CAICOS, CAICOS, CAICOS, CAICOS, CAICOS, CAICOS, CAICOS, ARUBA, ARUBA,
ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA,
ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA,
ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, ARUBA,
ARUBA, ARUBA, ARUBA, ARUBA, ARUBA, TAHITI, TAHITI, TAHITI, TAHITI,
TAHITI, TAHITI, TAHITI, TAHITI, TAHITI, TAHITI, TAHITI, TAHITI,
TAHITI, PITCAIRN, PITCAIRN, PITCAIRN, PITCAIRN, PITCAIRN, PITCAIRN,
PITCAIRN, PITCAIRN, PITCAIRN, PITCAIRN, PITCAIRN, PITCAIRN, PITCAIRN,
VERDE, VERDE, VERDE, VERDE, VERDE, VERDE, VERDE, VERDE, VERDE, VERDE,
VERDE, VERDE, VERDE, VERDE, VERDE, VERDE, VERDE, VERDE, VERDE, VERDE,
VERDE, VERDE, VERDE, VERDE, OLAND, OLAND, OLAND, OLAND, OLAND, OLAND,
OLAND, OLAND, OLAND, OLAND, OLAND, OLAND, OLAND, OLAND, OLAND, OLAND,
OLAND, HAINAN, HAINAN, HAINAN, HAINAN, HAINAN, HAINAN, BONAIRE,
BONAIRE, BONAIRE, BONAIRE, BONAIRE, BONAIRE, BONAIRE, BONAIRE,
BONAIRE, BONAIRE, BONAIRE, KABINI, KABINI, KABINI, KABINI, KABINI,
KABINI, KABINI, KABINI, KABINI, KABINI, KABINI, KABINI, KABINI,
KABINI, KABINI, KABINI, MULLINS, MULLINS, MULLINS, MULLINS, MULLINS,
MULLINS, MULLINS, MULLINS, MULLINS, MULLINS, MULLINS, MULLINS,
MULLINS, MULLINS, MULLINS, MULLINS, LIVERPOOL, KAVERI, KAVERI,
KAVERI, KAVERI, KAVERI, KAVERI, KAVERI, KAVERI, KAVERI, KAVERI,
KAVERI, KAVERI, KAVERI, KAVERI, KAVERI, KAVERI, KAVERI, KAVERI,
KAVERI, KAVERI, KAVERI, KAVERI, HAWAII, HAWAII, HAWAII, HAWAII,
HAWAII, HAWAII, HAWAII, HAWAII, HAWAII, HAWAII, HAWAII, HAWAII
[ 115.123] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[ 115.123] (II) FBDEV: driver for framebuffer: fbdev
[ 115.123] (II) VESA: driver for VESA chipsets: vesa
[ 115.123] (++) using VT number 7

[ 115.124] (II) [KMS] Kernel modesetting enabled.
[ 115.124] (WW) Falling back to old probe method for modesetting
[ 115.124] (WW) Falling back to old probe method for fbdev
[ 115.124] (II) Loading sub module "fbdevhw"
[ 115.124] (II) LoadModule: "fbdevhw"
[ 115.125] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[ 115.125] (II) Module fbdevhw: vendor="X.Org Foundation"
[ 115.125] compiled for 1.17.2, module version = 0.0.2
[ 115.125] ABI class: X.Org Video Driver, version 19.0
[ 115.125] (WW) Falling back to old probe method for vesa
[ 115.125] (II) RADEON(0): Creating default Display subsection in Screen section
"Default Screen Section" for depth/fbbpp 24/32
[ 115.125] (==) RADEON(0): Depth 24, (--) framebuffer bpp 32
[ 115.125] (II) RADEON(0): Pixel depth = 24 bits stored in 4 bytes (32 bpp pixmaps)
[ 115.125] (==) RADEON(0): Default visual is TrueColor
[ 115.126] (==) RADEON(0): RGB weight 888
[ 115.126] (II) RADEON(0): Using 8 bits per RGB (8 bit DAC)
[ 115.126] (--) RADEON(0): Chipset: "LIVERPOOL" (ChipID = 0x9920)
[ 115.126] (II) Loading sub module "dri2"
[ 115.126] (II) LoadModule: "dri2"
[ 115.126] (II) Module "dri2" already built-in
[ 115.126] (II) Loading sub module "glamoregl"
[ 115.126] (II) LoadModule: "glamoregl"
[ 115.127] (II) Loading /usr/lib/xorg/modules/libglamoregl.so
[ 115.144] (II) Module glamoregl: vendor="X.Org Foundation"
[ 115.144] compiled for 1.17.2, module version = 1.0.0
[ 115.144] ABI class: X.Org ANSI C Emulation, version 0.4
[ 115.144] (II) glamor: OpenGL accelerated X.org driver based.
[ 115.207] (II) glamor: EGL version 1.4 (DRI2):
[ 115.207] EGL_MESA_drm_image required.
[ 115.207] (EE) RADEON(0): glamor detected, failed to initialize EGL.
[ 115.207] (II) Loading sub module "shadow"
[ 115.207] (II) LoadModule: "shadow"
[ 115.208] (II) Loading /usr/lib/xorg/modules/libshadow.so
[ 115.208] (II) Module shadow: vendor="X.Org Foundation"
[ 115.208] compiled for 1.17.2, module version = 1.1.0
[ 115.208] ABI class: X.Org ANSI C Emulation, version 0.4
[ 115.208] (II) RADEON(0): KMS Color Tiling: disabled
[ 115.208] (II) RADEON(0): KMS Color Tiling 2D: disabled
[ 115.208] (II) RADEON(0): KMS Pageflipping: enabled
[ 115.208] (II) RADEON(0): SwapBuffers wait for vsync: enabled
[ 115.214] (II) RADEON(0): Output HDMI-0 has no monitor section
[ 115.224] (II) RADEON(0): EDID for output HDMI-0
[ 115.224] (II) RADEON(0): Printing probed modes for output HDMI-0
[ 115.224] (II) RADEON(0): Modeline "1920x1080"x60.0 148.50 1920 2008 2052 2200 1080 1084 1089 1125 +hsync +vsync (67.5 kHz e)
[ 115.224] (II) RADEON(0): Output HDMI-0 connected
[ 115.224] (II) RADEON(0): Using sloppy heuristic for initial modes
[ 115.224] (II) RADEON(0): Output HDMI-0 using initial mode 1920x1080
[ 115.225] (II) RADEON(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
[ 115.225] (II) RADEON(0): mem size init: gart size :7fb6c000 vram size: s:20000000 visible:1f3d3000
[ 115.225] (II) RADEON(0): EXA: Driver will allow EXA pixmaps in VRAM
[ 115.225] (==) RADEON(0): DPI set to (96, 96)
[ 115.225] (II) Loading sub module "fb"
[ 115.225] (II) LoadModule: "fb"
[ 115.225] (II) Loading /usr/lib/xorg/modules/libfb.so
[ 115.226] (II) Module fb: vendor="X.Org Foundation"
[ 115.226] compiled for 1.17.2, module version = 1.0.0
[ 115.226] ABI class: X.Org ANSI C Emulation, version 0.4
[ 115.226] (II) Loading sub module "ramdac"
[ 115.226] (II) LoadModule: "ramdac"
[ 115.226] (II) Module "ramdac" already built-in
[ 115.226] (II) UnloadModule: "modesetting"
[ 115.226] (II) Unloading modesetting
[ 115.226] (II) UnloadModule: "fbdev"
[ 115.226] (II) Unloading fbdev
[ 115.227] (II) UnloadSubModule: "fbdevhw"
[ 115.227] (II) Unloading fbdevhw
[ 115.227] (II) UnloadModule: "vesa"
[ 115.227] (II) Unloading vesa
[ 115.227] (--) Depth 24 pixmap format is 32 bpp
[ 115.227] (EE) RADEON(0): failed to initialise surface manager
[ 115.227] (EE) RADEON(0): radeon_setup_kernel_mem failed
[ 115.227] (EE)
Fatal server error:
[ 115.227] (EE) AddScreen/ScreenInit failed for driver 0
[ 115.227] (EE)
[ 115.227] (EE)
Please consult the The X.Org Foundation support
at http://wiki.x.org
for help.
[ 115.227] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[ 115.228] (EE)
[ 115.257] (EE) Server terminated with error (1). Closing log file.

Image
#405318 by D-ecks
Thu May 19, 2016 5:47 pm
Another little step: desktop appears but then ubuntu hangs :/

Image

Xorg.0.log says
[ 49.664] (==) RADEON(0): Backing store enabled
[ 49.664] (II) RADEON(0): Direct rendering enabled
[ 49.882] (II) RADEON(0): Use GLAMOR acceleration.
[ 49.882] (II) RADEON(0): Acceleration enabled
[ 49.882] (==) RADEON(0): DPMS enabled
[ 49.882] (==) RADEON(0): Silken mouse enabled
[ 50.220] (II) RADEON(0): Set up textured video (glamor)
[ 50.220] (II) RADEON(0): [XvMC] Associated with GLAMOR Textured Video.
[ 50.220] (II) RADEON(0): [XvMC] Extension initialized.
[ 50.220] (II) RADEON(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[ 50.698] (--) RandR disabled
[ 50.722] (II) SELinux: Disabled on system
[ 50.814] (EE) AIGLX error: Calling driver entry point failed
[ 50.819] (EE) AIGLX: reverting to software rendering
[ 50.966] (II) AIGLX: Loaded and initialized swrast
[ 50.966] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[ 51.244] (II) RADEON(0): Setting screen physical size to 508 x 285
[ 51.333] (II) XKB: reuse xkmfile /var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
[ 51.523] (II) config/udev: Adding input device HD-Audio Generic HDMI/DP,pcm=3 (/dev/input/event0)

Can anyone explain to me what this message means?
#405324 by OsirisX
Fri May 20, 2016 4:54 am
Haven't tried on Ubuntu but works fine with ARCH linux after compiling both 64 bit and 32 bit Radeon libs. I posted a video of me running Steam a while ago. Most games have stable FPS when running low to mid graphics setting.

#405326 by D-ecks
Fri May 20, 2016 8:56 am
Can you share your ./configure params for mesa, libdrm and xf86-video-ati?
I want make easy-to-install distro and release it to public.
#405331 by OsirisX
Sat May 21, 2016 5:25 am
D-ecks wrote:Can you share your ./configure params for mesa, libdrm and xf86-video-ati?
I want make easy-to-install distro and release it to public.


Sure, these are the PKGBUILD files I used. You can find the configure commands in each. On ARCH, you can simply type makepkg for each package then use pacman to install. They're based off the official ARCH linux repo with fail0verflow patches applied.

ps4-xf86-video-ati.zip
ps4-mesa.zip
ps4-libdrm.zip
ps4-lib32-mesa.zip
ps4-lib32-libdrm.zip
#405399 by D-ecks
Wed May 25, 2016 10:23 pm
No luck with Ubuntu
And black screen on Arch when booted on PS4.

I'm using SLiM as DM and /var/logs/slim.log says
Code: Select allslim: waiting for xserver to begin accepting connections


Do you use better-initramfs or arch standard initramfs?

Who is online

Users browsing this forum: Google Feedfetcher and 0 guests