Advertising (This ad goes away for registered users. You can Login or Register)

Official POPSLoader v3 Released

Unleash the full power of your PSP with a Custom Firmware.
Download and installation tutorial at http://wololo.net/wagic/cfw4dummies
xbox1
Posts: 4
Joined: Tue Jan 25, 2011 4:33 am

Re: Official POPSLoader v3 Released

Post by xbox1 » Wed Mar 27, 2013 5:42 pm

rijads wrote:Could someone help me out ?

I have psp 3004 03g, It used to be on cfw6.60, but then I downgraded it to 6.39 and than to 6.20 (wouldn't go straight from 6.60 to 6.20).
After that I installed on it pro c2 6.20 permanent cfw, and since than, it wont load any of my psx games on the psp.
It always shows this:
Image
All the games run just fine on 6.60, and now they wont, how can I fix this ?
I have tried disabling all plugins.

I TESTed FF6 PSN EUR VERSION GAME, at PRO-C2 it will be error FFFFFFFFF, But I Change my PSPGO to 6.60 LME CFW
It's worked , never found that FFFFFFFF error
Advertising

User avatar
qwikrazor87
Guru
Posts: 2874
Joined: Sat Apr 21, 2012 1:23 pm
Location: The North Pole

Re: Official POPSLoader v3 Released

Post by qwikrazor87 » Tue Jan 27, 2015 8:42 pm

popsloader v4g for 6.61.
popsloader_v4g_661.zip
Advertising
PSP 2001 - TA-085 - 6.61 PRO-C2
PS Vita 3G - PCH-1101 - 3.65 HENkaku Ensō
Alcatel phone - Android 8.1.0
Laptop - Toshiba Satellite L305D-S5974 - Ubuntu 16.04 LTS

User avatar
reprep
Posts: 1074
Joined: Tue Dec 17, 2013 4:38 pm

Re: Official POPSLoader v3 Released

Post by reprep » Tue Jan 27, 2015 8:53 pm

qwikrazor87 wrote:popsloader v4g for 6.61.
popsloader_v4g_661.zip
thanks for this.

i really wish PSP Go/PSP 3000 compatibility problems will be solved one day. Popsloader is still needed for some problematic games.

007
Posts: 637
Joined: Tue Jan 03, 2012 4:59 am
Location: Canada

Re: Official POPSLoader v3 Released

Post by 007 » Tue Jan 27, 2015 9:22 pm

On my GO LME 2.3 6.20 no FFFFFFFFF error.

No POPS loader.....
3 x PSP GO Pearl White 6.20 PRO-B10.fix1 PERMA + Langswapper 1.6 Plugin
1 x PSP GO Piano Black 6.20 PRO-C2-14-02-2015 qwikrazor87 Release PERMA + Langswapper 1.6 Plugin
1 x PSP 3000 Lilac 6.20 PRO-B10.fix1 PERMA + Langswapper 1.6 Plugin

User avatar
qwikrazor87
Guru
Posts: 2874
Joined: Sat Apr 21, 2012 1:23 pm
Location: The North Pole

Re: Official POPSLoader v3 Released

Post by qwikrazor87 » Tue Jan 27, 2015 9:24 pm

007 wrote:On my GO LME 2.3 6.20 no FFFFFFFFF error.

No POPS loader.....
umm, what?
PSP 2001 - TA-085 - 6.61 PRO-C2
PS Vita 3G - PCH-1101 - 3.65 HENkaku Ensō
Alcatel phone - Android 8.1.0
Laptop - Toshiba Satellite L305D-S5974 - Ubuntu 16.04 LTS

User avatar
The Z
VIP
Posts: 5505
Joined: Thu Jan 27, 2011 4:26 pm
Location: Deutschland
Contact:

Re: Official POPSLoader v3 Released

Post by The Z » Tue Jan 27, 2015 9:26 pm

qwikrazor87 wrote:
007 wrote:On my GO LME 2.3 6.20 no FFFFFFFFF error.

No POPS loader.....
umm, what?
He is still running the old "PRO-C2" version and for some reason tries to use popsloader with a PSN PS1 game?
White PSV TV - 32GB - 3.65 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

007
Posts: 637
Joined: Tue Jan 03, 2012 4:59 am
Location: Canada

Re: Official POPSLoader v3 Released

Post by 007 » Tue Jan 27, 2015 9:43 pm

PSN PS1 games do not need POPs

POPS is for home conversions of PSone to PSP

Even old PRO-B6 ran these perfect.

PRO-C2 as found on official site is just broken.


BTW Zload is down!!!!!!!
3 x PSP GO Pearl White 6.20 PRO-B10.fix1 PERMA + Langswapper 1.6 Plugin
1 x PSP GO Piano Black 6.20 PRO-C2-14-02-2015 qwikrazor87 Release PERMA + Langswapper 1.6 Plugin
1 x PSP 3000 Lilac 6.20 PRO-B10.fix1 PERMA + Langswapper 1.6 Plugin

User avatar
qwikrazor87
Guru
Posts: 2874
Joined: Sat Apr 21, 2012 1:23 pm
Location: The North Pole

Re: Official POPSLoader v3 Released

Post by qwikrazor87 » Tue Jan 27, 2015 9:46 pm

Try the 6.20 PRO-C2 here.
viewtopic.php?f=17&t=41249
PSP 2001 - TA-085 - 6.61 PRO-C2
PS Vita 3G - PCH-1101 - 3.65 HENkaku Ensō
Alcatel phone - Android 8.1.0
Laptop - Toshiba Satellite L305D-S5974 - Ubuntu 16.04 LTS

007
Posts: 637
Joined: Tue Jan 03, 2012 4:59 am
Location: Canada

Re: Official POPSLoader v3 Released

Post by 007 » Tue Jan 27, 2015 9:49 pm

Your PRO build is perfect.


just not the one on the official site.

Thats why I asked you to compile for 6.20 and thanks again.
3 x PSP GO Pearl White 6.20 PRO-B10.fix1 PERMA + Langswapper 1.6 Plugin
1 x PSP GO Piano Black 6.20 PRO-C2-14-02-2015 qwikrazor87 Release PERMA + Langswapper 1.6 Plugin
1 x PSP 3000 Lilac 6.20 PRO-B10.fix1 PERMA + Langswapper 1.6 Plugin

User avatar
qwikrazor87
Guru
Posts: 2874
Joined: Sat Apr 21, 2012 1:23 pm
Location: The North Pole

Re: Official POPSLoader v3 Released

Post by qwikrazor87 » Tue Jan 27, 2015 9:57 pm

007 wrote:Your PRO build is perfect.


just not the one on the official site.

Thats why I asked you to compile for 6.20 and thanks again.
Yeah, the latest source is fine, but the downloads there haven't been updated for quite some time.
PSP 2001 - TA-085 - 6.61 PRO-C2
PS Vita 3G - PCH-1101 - 3.65 HENkaku Ensō
Alcatel phone - Android 8.1.0
Laptop - Toshiba Satellite L305D-S5974 - Ubuntu 16.04 LTS

Post Reply

Return to “Custom Firmwares (HEN/CFW/LCFW)”