Advertising (This ad goes away for registered users. You can Login or Register)

WINDOWS 8

Most of the homebrews discussed in this forum can be downloaded here
doga.ozkaraca
Posts: 1
Joined: Sat Jan 19, 2013 7:28 pm

Re: WINDOWS 8

Post by doga.ozkaraca » Sat Jan 19, 2013 7:31 pm

i made that :D you can follow updates from this website : http://projectsmyrna.com -- i'm not advertising my web page i'm only saying updates for users :)

İ will release v1.3 on 10 february..

hope you like it :)
Advertising

KonataIzumiZero
Posts: 102
Joined: Fri Jul 22, 2011 4:17 am

Re: WINDOWS 8

Post by KonataIzumiZero » Sat Feb 02, 2013 7:31 pm

I only have to post one problem with the psp go:

everything works fine but
i cannot access ef0 inly ms0
(I have a micro stick)
and if i take it out and access games, it will say agrument error something like that.
so is it possible I can change the directory's and when I connect to usb only ms0 pops up
Advertising
PSP 1001 01g 6.60 ME 1.6 [working]
PSP 2001 v2 02g 6.60 ME 1.6 [working]
PSP 2002 v3 02g 6.20 PRO B9 (P) [bricked]
PSP 3000 03g 6.20 PRO B9 (P) [working]
PSP 3000 03g 6.20 PRO B10 (P)[working]
PSP 3000 09g 6.39 PRO B10 [working]
PSP GO N1001 05g 6.60 LME 1.5 [bricked]
PSP GO N1001 05g 6.39 LME 9.1 [working]

User avatar
Saliom
Posts: 7
Joined: Sat Apr 21, 2012 7:16 am

Re: WINDOWS 8

Post by Saliom » Sat Feb 02, 2013 8:51 pm

I have a Lua error in my PSP Go if I launch the homebrew:
Error: [string "?"]: bad argument #1 to 'ipairs' (table expected, got nil)

User avatar
xprxbatmanxprx
Posts: 86
Joined: Mon Oct 01, 2012 5:03 pm
Location: Batcave ... .. Searching ... .. Searching ... Unknown Location

Re: WINDOWS 8

Post by xprxbatmanxprx » Mon Feb 04, 2013 1:02 am

I tried it on my psp 1000 but this 32ram is way slow than it's factory lame psp os.
But it looks great man, I like it, too bad there is no upgrade rams for psps around
PSP-1001 - 6.60 ME-1.8 _____ BATMAN _____ PSV-1101 - 1.81 Urbanix + Mad Blocker CEF 6.60 TN-V

User avatar
NoOne
Posts: 281
Joined: Wed Dec 19, 2012 3:03 pm

Re: WINDOWS 8

Post by NoOne » Tue Feb 12, 2013 2:56 pm

doga.ozkaraca wrote:İ will release v1.3 on 10 february
It's 12 February today and still no update.

harshyo96
Posts: 36
Joined: Fri May 18, 2012 1:36 pm

Re: WINDOWS 8

Post by harshyo96 » Thu Feb 14, 2013 9:53 am

He told me that he is having exams so he will release it after some time :(
[spoiler]Image[/spoiler]

User avatar
hgoel0974
Retired Mod
Posts: 2154
Joined: Mon Jul 23, 2012 11:42 pm
Location: Maia, Pleiades Nebula

Re: WINDOWS 8

Post by hgoel0974 » Thu Feb 14, 2013 10:14 am

harshyo96 wrote:He told me that he is having exams so he will release it after some time :(
and people say exams are good :evil:
"If the truth is a cruel mistress, then a lie must be a nice girl"

User avatar
NNNRT
Moderator
Posts: 1591
Joined: Fri Jul 27, 2012 1:32 pm
Location: Byblos
Contact:

Re: WINDOWS 8

Post by NNNRT » Fri Feb 15, 2013 5:54 pm

hgoel0974 wrote:
harshyo96 wrote:He told me that he is having exams so he will release it after some time :(
and people say exams are good :evil:
LOL :lol: That's what happens with all of us. :roll: *dreams of a touch version*
t h e r a r e t i g e r
calivacation.tumblr.com

Loquitis
Posts: 9
Joined: Wed Feb 20, 2013 11:07 pm

Re: WINDOWS 8

Post by Loquitis » Thu Feb 21, 2013 9:16 am

its asking for a password for the .prx and vsh.txt files??

anyone know why lol?

make that all files.... tried deleting and re d/l...same thing

User avatar
NNNRT
Moderator
Posts: 1591
Joined: Fri Jul 27, 2012 1:32 pm
Location: Byblos
Contact:

Re: WINDOWS 8

Post by NNNRT » Thu Feb 21, 2013 4:25 pm

Saliom wrote:I have a Lua error in my PSP Go if I launch the homebrew:
Error: [string "?"]: bad argument #1 to 'ipairs' (table expected, got nil)
I also have this on my 3000, wether on Pro, LME, or HEN, even if plugins are disabled... tried too many things, maybe it's only for hackables. :(
___________________________________________________________________________________________________________________________________________________
Loquitis wrote:its asking for a password for the .prx and vsh.txt files??
anyone know why lol?
make that all files.... tried deleting and re d/l...same thing
Read the first post, it says password: doga.ozkaraca ;)
t h e r a r e t i g e r
calivacation.tumblr.com

Post Reply

Return to “Homebrews”