Most of the homebrews discussed in this forum can be downloaded here
#229798 by doga.ozkaraca
Sat Jan 19, 2013 7:31 pm
i made that :D you can follow updates from this website : http://projectsmyrna.com -- i'm not advertising my web page i'm only saying updates for users :)

İ will release v1.3 on 10 february..

hope you like it :)
Advertising
#234653 by KonataIzumiZero
Sat Feb 02, 2013 7:31 pm
I only have to post one problem with the psp go:

everything works fine but
i cannot access ef0 inly ms0
(I have a micro stick)
and if i take it out and access games, it will say agrument error something like that.
so is it possible I can change the directory's and when I connect to usb only ms0 pops up
Advertising
#234671 by Saliom
Sat Feb 02, 2013 8:51 pm
I have a Lua error in my PSP Go if I launch the homebrew:

Error: [string "?"]: bad argument #1 to 'ipairs' (table expected, got nil)
#235014 by xprxbatmanxprx
Mon Feb 04, 2013 1:02 am
I tried it on my psp 1000 but this 32ram is way slow than it's factory lame psp os.
But it looks great man, I like it, too bad there is no upgrade rams for psps around
#237295 by NoOne
Tue Feb 12, 2013 2:56 pm
doga.ozkaraca wrote:İ will release v1.3 on 10 february


It's 12 February today and still no update.
#237805 by harshyo96
Thu Feb 14, 2013 9:53 am
He told me that he is having exams so he will release it after some time :(
#237806 by hgoel0974
Thu Feb 14, 2013 10:14 am
harshyo96 wrote:He told me that he is having exams so he will release it after some time :(

and people say exams are good :evil:
#238095 by NNNRT
Fri Feb 15, 2013 5:54 pm
hgoel0974 wrote:
harshyo96 wrote:He told me that he is having exams so he will release it after some time :(
and people say exams are good :evil:
LOL :lol: That's what happens with all of us. :roll: *dreams of a touch version*
#240299 by Loquitis
Thu Feb 21, 2013 9:16 am
its asking for a password for the .prx and vsh.txt files??

anyone know why lol?

make that all files.... tried deleting and re d/l...same thing
#240397 by NNNRT
Thu Feb 21, 2013 4:25 pm
Saliom wrote:I have a Lua error in my PSP Go if I launch the homebrew:
Error: [string "?"]: bad argument #1 to 'ipairs' (table expected, got nil)
I also have this on my 3000, wether on Pro, LME, or HEN, even if plugins are disabled... tried too many things, maybe it's only for hackables. :(
___________________________________________________________________________________________________________________________________________________
Loquitis wrote:its asking for a password for the .prx and vsh.txt files??
anyone know why lol?
make that all files.... tried deleting and re d/l...same thing
Read the first post, it says password: doga.ozkaraca ;)

Who is online

Users browsing this forum: No registered users and 1 guest