Discuss here techniques/plugins/etc... related to ISO Loading and PSX Games
Forum rules: No Piracy Talk allowed here! Any post containing illegal contents and/or contents that is against the forum rules (including but not limited to links for illegal iso downloads) will be deleted, and the poster will be warned.
#232610 by Mare-chan
Sun Jan 27, 2013 12:49 pm
Not sure why but I can't get FFIV CC to boot on my PSP at all, all it does after I select it is hang on the black screen.
Advertising
#233276 by Tonakai
Tue Jan 29, 2013 11:24 am
Quite a few things could cause this. The first logical step would be to uncompress it (if it's a CSO), and try the ISO. Failing that, re-rip the game from your UMD and try again.
Advertising
#233672 by Mare-chan
Wed Jan 30, 2013 3:03 pm
Figured out it was a plugin problem that stops it from booting. Wish it works since I hate the extra bright screen but it won't work with the brightness plugin.
#233690 by b2p1mp
Wed Jan 30, 2013 4:09 pm
Mare-chan wrote:Figured out it was a plugin problem that stops it from booting. Wish it works since I hate the extra bright screen but it won't work with the brightness plugin.


Well at least you know how to make it work. Why do you hate the bright screen?
#244013 by Tonakai
Wed Mar 06, 2013 7:35 pm
That one does too - it's kinda the whole point of the plugin :P I'll make a video or something to show that. I'm sure there are others out there too so I'll get back to you on this in a short while.
#244125 by Mare-chan
Thu Mar 07, 2013 12:42 pm
Tonakai wrote:That one does too - it's kinda the whole point of the plugin :P I'll make a video or something to show that. I'm sure there are others out there too so I'll get back to you on this in a short while.

I must have missed it when trying to use the plugin and don't worry, take your time since i'm happy to wait.

Who is online

Users browsing this forum: No registered users and 0 guests