Open discussions on programming specifically for the PS Vita.
Forum rules: Forum rule Nº 15 is strictly enforced in this subforum.
#232264 by kupomogli
Sat Jan 26, 2013 9:15 am
I'll start with the OpenCMA. I've been using the regular CMA before the update to transfer files so it was the newest updated one.

I followed the directions on the latest OpenCMA exactly for firmwares 2.00+. Downloaded the rar file and extracted all contents into Sony/CMA. Opened Run.bat, and while some files went on to overwrite other files, four access denied scripts up top and a lot of errors on overwriting others files and wouldn't allow it. I still went through and opened the second file. Then ran setdll.exe. Black screen popped up and disappeared. Anyways. OpenCMA is not working. I uninstalled CMA, redownloaded it and did the same thing again. Line by line. Again isn't working.

So I try Charles Proxy. Did it line for line. Connects to the internet just fine, but when I place my IP address and port 8888. It finds the IP address but won't connect to the internet. Nothing comes up on Charles Proxy. I start over, default everything, uninstall Charles proxy and do it again. The same thing so I can't very well progress.

So I try Fiddler2. The exact same thing. I get to #11 and that's where I'm stuck. It doesn't show on Charles Proxy or Fiddler2 my Vita attempting to connect to the internet, and even with those off it won't connect to the internet.

If someone can help me out on why both of these aren't working. With CMA there's nothing I can think of than missing files or something in the rar file. With the proxies I have no blocked ports or forwarded ports. I don't mess with that stuff. I do use a WPA/WPA2 security setting but it works fine until adding the port to then it doesn't work with the proxies open or not.

Been here an hour maybe more trying to get this working and both aren't working yet I'm doing everything exactly as it says to do it. It's really frustrating.
Advertising
#232323 by dockotis
Sat Jan 26, 2013 1:05 pm
For Open CMA, what OS do you have? I have Win7 and I found that I had to Right click and "Run as Administrator" to have it installed correctly, otherwise I had this same problem. It worked for me personally. It may be something as simple as that, or it may be something else. As for the Fiddler2 and such... I haven't the foggiest clue... My apologies.
Advertising
#232722 by kupomogli
Sun Jan 27, 2013 10:31 pm
I didn't try it out yet, but I think the OpenCMA thing you mentioned might have worked. There was a much longer script and it added a lot of files. It probably worked though, so thanks. Now all Ihave to do is find out why Fiddler2 isn't working.

Who is online

Users browsing this forum: Mooliecool, Radwan126 and 3 guests