Everything that is PSVita-related but doesn't go in any other subforum
#232144 by darkenvy
Fri Jan 25, 2013 7:48 pm
So I keep getting the error NW-8942-3 whenever I go into a title's info page on the PSN. Any game. I am on the latest firmware 2.05
Advertising
Last edited by darkenvy on Sat Jan 26, 2013 5:49 am, edited 1 time in total.
#232158 by Jd8531
Fri Jan 25, 2013 8:44 pm
NW-8942-3 is SCE_HTTP_ERROR_SSL

Try disconnecting from your internet and reconnecting. Check your settings. Also go into Network>WiFi Settings> and make sure Disconnect Wifi connection Automatically is turned off.
Advertising
#232215 by darkenvy
Sat Jan 26, 2013 4:44 am
That setting is already off and this did not help. I did an internet test and everything came back normal. I am able to group message and get game updates.Just not do anything on the Sony store.
#232223 by darkenvy
Sat Jan 26, 2013 5:11 am
SOLVED: After tethering to my phone and trying another connection and deleting connections I have solved the problem. I had to rebuild my database using the safe-mode settings. It is the #2 options. You can find isntructions here: https://support.us.playstation.com/app/answers/detail/a_id/3735/~/ps-vita-safe-mode

Thanks Jd8531 for helping :)

Who is online

Users browsing this forum: No registered users and 1 guest

On the blog

logo

Thursday January 01, 1970

logo

Thursday January 01, 1970

logo

Thursday January 01, 1970

logo

Thursday January 01, 1970

Twitter

About Us

Wololo.net is a community of gaming console fans, developers, and security enthusiasts.

We're the largest community of PS Vita, PS4, and PSP hackers on the intertubes. We also dive into the 3DS and PS3 when we feel like it.

Making S0ny Nervous since 2008