Total_Noob's PSP Emulator Custom Firmware for the Vita. CEF can be downloaded here.
#231164 by Zafarm12027
Wed Jan 23, 2013 3:32 am
this happened again while launching svr 2011
Advertising
#231181 by Telgardrakore
Wed Jan 23, 2013 4:53 am
I did a search for the error plus a manual search through around 3 pages of topics. No results. Again, is there a way to fix this issue without loosing everything on the vita card? I would appreciate saving all of my emulator saves and Wagic progress and not have to redo the entire exploit and reinstall everything.
Advertising
#231204 by Telgardrakore
Wed Jan 23, 2013 7:36 am
*SOLVED*

Turns out the following topic, "Discussion for solved and if your having problems" (viewtopic.php?f=56&t=20202) Is also about Error C1-2858-3. It would have helped if the topic had the error in the title and if the search function was working when I tried using it. Anyways this topic tells us how to fix a broken TN-C menu issue: Install Ymenu and remove whatever ISO/Homebrew was causing your problem.

To install Ymenu is easy, just go here, "[Update] pyMenu 0.3.1 for VHBL, CEF and PRO" (viewtopic.php?f=52&t=21942) And pick the version you need (TN-C or ARK) and then dump the files inside into your exploit save folder, then transfer over to the vita and run the exploit. The new menu should show up, from which case you can then use psfiler to remove the cancerous file that caused the error.

Who is online

Users browsing this forum: No registered users and 3 guests