#223178 by NECROMANCER
Fri Jan 04, 2013 8:41 pm
Hi everybody! I need a little help. I followed the instruction on how to make the file structure to play iso's from here http://www.youtube.com/watch?v=dXrybKGyErk. I got the iso of Black Rock Shooter then I followed the instruction on how to put iso in the exploit folder from here http://www.youtube.com/watch?v=CqudxI_FCOY&feature=youtu.be. I extracted the file and moved it to msO: Its on my TN menu but when i press X to play it, the screen goes black and an error message comes up. I've tryed changing the file from iso to cso but it still doesn't start .Is the game just not compatible to play on the vita or is there a way to fix this?
#223183 by kaiserlufet
Fri Jan 04, 2013 8:54 pm
maybe your iso is patched
#223348 by RPT111
Sat Jan 05, 2013 1:58 am
I have had this problem with a few ISOs/CSOs. I had the backed up on my external HHD. So I got the UMD out and backed them all up again. First I used a ISO format, that didn't work. So, I changed them over to CSO. That also didn't work. I took out my PSP again and put them on my PSP memory card and they booted right up no issue. Sonce I did the backing up I can say they have no patches or any of that fun stuff. They are solid back ups. It seems this release doesn't like some ISOs and CSO files. A few others work just fine. It is odd. I have been doing some fun modding to the menu and modding to Wagic. This problem has kind of taken a back seat of things I want to figure out. I will be much more motivated when the English patch to VC3 comes out. I really hope everything will be working by than. Also, some people have been having problems with how FTP transfers emulators. That could be the problem. Some people have even said ymenu works better with ISO and CSO stuff. I haven't tried that menu yet. If you find a fix please post up what you did.

Who is online

Users browsing this forum: No registered users and 0 guests