Running old school games on your PSP? It's definitely possible
#217406 by HendricusXTrace
Thu Dec 27, 2012 11:56 pm
hello i'm new in here.. this is my first topic.. :D

i have been searching of FDS/famicom/family computer - emulator..
but i can't find it.. after some experience in 4 day's.. i got this

1.NesterJ can play FDS.. and need a bios named DISKSYS.ROM, from NES game it called Famicombalblalbla.nes
2.How to do is, first Start the famicomblbal.nes on your NesterJ.. after the screen talk about battery error, rename it to DISKSYS.ROM and put in NesterJ folder

okay. now, i try to make it happen.. and following the instruction from all of it..
and then it doesn't happen..

i Read again and it say's you can make it with SNES9X emulator to,, and when i try. the SNES9X can't get the file from his own rom

i try to make it clear with this type of emulator
NesterJ v1.13 Beta 2 by Rukka
NesterJ 1.12 AoEX r3
NesterJ 1.12 Plus 0.61RM
Emulator v0.82f
SNES9x Euphoria R5 Beta 3
Snes9xTYLmecm 11-17-09

Finnaly, none of one of them can play type FDS ..
My Question is can i make FDS type playable in my psp 2000 with 6.20proC firmware ?

Can anyone give me the emulator which can play FDS/famicom/familycomputer Roms?

I hope this problem can be Solved T__T

and sory for my bad English.. T__T
#217767 by toBsucht
Fri Dec 28, 2012 10:51 am
viewtopic.php?f=47&t=21134 add .ips to gpsp
here are some [1872]

for super famicom games try:
SNES9X v0.02y32 a signed Super Nintendo emulator for PsP
download @

for famicom
fceu-psp 0.3 signed (shrunk).rar

i don´t know if you have to replace bios. Or in which format famicom games are playable on thoose emulators.
Last edited by toBsucht on Sun Apr 21, 2013 1:09 pm, edited 1 time in total.
#218026 by HendricusXTrace
Fri Dec 28, 2012 6:52 pm
okay..this is the result...

first.. i try FCEU emulator..
and then i try to play SUPERMARIOBROTHERS 2 (JAPAN).FDS .. and when i click on it, my psp is freeze and then automaticly turn off..
i try to put bios on it, but,, the same result just come out.
bytheway i try to put the bios in every folder in FCEU but the result is same.

after all of that i try this emulator Snes9x v0.02y32
and when i try to play it.. the emulator can't find the .FDS extention..

err... somehow
-i want to play the famicom games, with extension .FDS.. .. coz i have some roms famicom in my pc..
-i try to play the .ZIP extension or .FDS extention on it,, and it never work on my psp..
-i look on youtube theres some one can play FDS extention T___T
-i don't have the same problem about nesterj like this post in this site
but we have the same game T__T
-i hope all of you not bored about me.. thank you T___T
#219809 by toBsucht
Mon Dec 31, 2012 9:11 am
Ok i had a retry with unsigned Snes9x v0.02y32 sorry cann´t provide a link at the moment.
I renamed the rom & the bin=bios into xx.smc ;) then emulator display thoose files (not with the signed ver.) and load them but i can not see the game.
I also note you can press d-pad left side to enter extra menu for example to switch rom etc.
#223496 by toBsucht
Sat Jan 05, 2013 12:49 pm
read 1st reply
I don´t get
unsupported board, please tell ..
message and i cann´t load any of the fds with nesterj. Most likely you used zip^
seems like it´s not working or we don´t get it.. sometimes it is the game in your case "SMB" (bad dump etc.) but i doubt.
Are you sure SMB is played via psp emu or maybe via for example pspdisp in that yt-video ;)

Who is online

Users browsing this forum: No registered users and 0 guests

On the blog


Thursday January 01, 1970


Thursday January 01, 1970


Thursday January 01, 1970


Thursday January 01, 1970


About Us is a community of gaming console fans, developers, and security enthusiasts.

We're the largest community of PS Vita, PS4, and PSP hackers on the intertubes. We also dive into the 3DS and PS3 when we feel like it.

Making S0ny Nervous since 2008