#180493 by bullrog92
Tue Oct 09, 2012 2:58 pm
this is a weird *** glitch. its almost like a creepy pasta thing.
im able to install DaedalusX64 on my ps vita threw total noobs exploit.
every game that i usually play worked just as they did on my psp, except majora's mask...
now i know most of you are thinking..(another BEN like troll) if you dont know what BEN is, go google it.
but im sure this glitch will happen to anybody trying to play Zelda mm on daedalusx64 rv777(on there vita, not sure about psp)
the game starts as usual with link riding epona threw those woods. skull kid shows up and blah blah blah,
but as soon as you actually start playing the game, link dies on the spot. when he revives he has no sword or shield and all items and equipment are replaced with the ocarina of time....now having the ocarina so early i didn't have to go threw the deku scrub part of trying to get it back. i talked to the mask salesman and he turns me right back to link. i played up to when i get the fairy from the pond in clock town. as soon as i get the fairy link dies in the water...again.. i want play the right way. i don't wanna go threw the game without having a sword. any suggestions on how to fix this?
Advertising
#180870 by coffinColors
Tue Oct 09, 2012 6:21 pm
Does daedalus have a cheat function? I'm not home to test this but I've run into similar problems on an android n64 emulator. Maybe you can use a levitate cheat to glitch past the first area? Lol
Advertising
#218044 by bullrog92
Fri Dec 28, 2012 7:32 pm
coffinColors wrote:Does daedalus have a cheat function? I'm not home to test this but I've run into similar problems on an android n64 emulator. Maybe you can use a levitate cheat to glitch past the first area? Lol

it does, but i didn't have any on. in fact, im pretty i had them disabled.
anway, this was about three months ago, once i used tn-c. that problem went away.
still, what a weird *** glitch. i wonder if i install tn-a instead of tn-c, if it will come back.
did anyone else experienced this?
#219752 by bullrog92
Mon Dec 31, 2012 4:41 am
i know, its has greatly improved over the last couple years. i wonder if they would be able to take use of the Epsp clock-speed....seeing how its faster then 333mhz on the orginal psp

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests