Most of the homebrews discussed in this forum can be downloaded here
#215835 by z0mb13
Tue Dec 25, 2012 8:16 am
Interesting. I have seevral .swf files. They are random ones i found from /f/. I don't know. They get as large as 25mb sometimes. I also am having alot of trouble running isos. I've got a few isos that won't run (Need for speed most wanted, and Phantasy Star Portable) and wheneveri try to decrypt or convert a CSO file, my PSP just goes black and shuts off too. I'm running 6.60 LME 1.8 and PRO-C, meaning i've tried both for getting these isos to work. I 've switched my iso driver from m33 to inferno and i've tried the Normal iso driver on 1.8. Sorry again for the information overload.
#215932 by NNNRT
Tue Dec 25, 2012 11:45 am
You cannot load .swf files larger than 1MB on a PSP, why not use your PC or PS Vita? There's a high chance they could work. ;)

For the ISO & CSO files maybe some plugins you've enabled are preventing the games from loading. Press SELECT to show up the VSH menu, then go to the Recovery meny>Advanced>GAME plugins>disabled. If you're on LME, these GAME plugins can be simply disabled from the VSH menu. If the plugins were disabled & the pirated games are still not loading, that means the problem is from the files; they may have not been downloaded completely or the website hosting them may not be doing so correctly.
If that's the case, PM me so I can give you a website for pirated games (I can't post it here) 8-)
#216930 by z0mb13
Thu Dec 27, 2012 5:51 am
I've got places to go. But ive tried ripping isos and using the discs i own. The gmaes don't load properly. I'll try disabling Categorieslite, but i have them in the iso folder and nowhere else. I have am memory card that is a dual micro SD to MS Duo. Is that a problem?
I'm using a psp 3000 (9g) as well. Assassin's creed bloodlines has been the only game to work for me. And i borrowed that file from a friend so it was a different psp.

Got it working by removing ctaegorieslite. Thank you :D.

Okay nvm.. only stuff with the parental control level 9 will work..

All plugins disabled, Works perfect. Fixed. Took me days to figure this out xD. And i use the M33 driver. I hope i helped someone out there. And thank you very much for your help NNNRT

Who is online

Users browsing this forum: No registered users and 2 guests