Advertising (This ad goes away for registered users. You can Login or Register)

New PS Vita, FW 1.61

Total_Noob's PSP Emulator Custom Firmware for the Vita. CEF can be downloaded here.
SlasherIT
Posts: 5
Joined: Sat Nov 03, 2012 6:17 pm

Re: New PS Vita, FW 1.61

Post by SlasherIT » Tue Dec 25, 2012 11:22 pm

Ok, so what game do I need to buy exactly, and how can I install the eCFW, thank you :). Btw can I ask can I stay with 1.61 or should i update to 1.81? And how do I access PSN on a firmware that isn't the latest?

Again, thank you very much.
Advertising

keane
Posts: 66
Joined: Wed Mar 16, 2011 7:38 pm

Re: New PS Vita, FW 1.61

Post by keane » Wed Dec 26, 2012 10:58 am

Ok, I think this thread is helpful on how to update to 1.81, I think you would want to update because the firmware is more stable, more games can be played.
viewtopic.php?f=52&t=23013

To be able to access the psn store to get Mad blocker alpha or Gravity Crash or Urbanix you need to be on 1.81 I believe, and you need a PS3, money to get the exploited games. Though I'm sorry, I'm not completely sure how to access psn, you may need to look further in the PS vita security section and follow this guide as much as you can

http://wololo.net/2012/12/08/did-you-mi ... -get-ecfw/
Advertising

User avatar
Minimur12
Posts: 1102
Joined: Sat Sep 01, 2012 2:22 pm

Re: New PS Vita, FW 1.61

Post by Minimur12 » Wed Dec 26, 2012 12:37 pm

not at the moment give it a day for the NINJA CLAUS to show up and he'll deliver you a name . buy it and wait :) ,
and merry Vitamass in other news, my ps3 phat of 6 years got the YLOD on christmas day :)
I'm not on the forum much, if you want to let me know about something, shoot me a PM!
ImageImage

SlasherIT
Posts: 5
Joined: Sat Nov 03, 2012 6:17 pm

Re: New PS Vita, FW 1.61

Post by SlasherIT » Wed Dec 26, 2012 4:37 pm

Why do I need a PS3 if 1.81 can connect to PSN though? (I do have a PS3 btw though).

Would it be better to just update to the latest firmware and wait for the ninja release, which will allow eCFW?

Thank you.

keane
Posts: 66
Joined: Wed Mar 16, 2011 7:38 pm

Re: New PS Vita, FW 1.61

Post by keane » Wed Dec 26, 2012 11:41 pm

Well, I'm not sure really, but it says it is needed in the article I gave you a link to XD, and yes, if there is ever a ninja release for the latest exploited game then yeah! But for now, this is what you need to do to get TN CEF, sorry for being so brief, I'm just trying to tell you what I know, idk that much :(

deckardbr
Posts: 45
Joined: Sat Sep 08, 2012 7:25 pm

Re: New PS Vita, FW 1.61

Post by deckardbr » Thu Dec 27, 2012 12:52 am

SlasherIT wrote:Ok, so what game do I need to buy exactly, and how can I install the eCFW, thank you :). Btw can I ask can I stay with 1.61 or should i update to 1.81? And how do I access PSN on a firmware that isn't the latest?

Again, thank you very much.
Pretty cool that you got a new vita with low firmware. I think it depends on your patience on what you want to do. You got a vita at a really good time since a new exploit is about to be released. You could just wait for the new exploit, hope the game is still available, update to 2.02 and buy the game.

However if you have to have ECFW tonight there is a way.


1. Update to 1.81, theres a few threads on the forum about updating to a specific firmware and not one from sony's servers.
2. Download OpenCMA for 1.81. You'll have to search abit since the current version is for the 2.0 plus firmwares.
3. Plug in your Vita to your pc and make sure OpenCMA is running. If it connects successfully (letting you move files) you should be able to go to the PSN store without having to update to 2.02 firmware as long as you stay plugged in. Not sure if that bypass method still works.
4. Buy Mad Blocker Alpha and download the Mad Blocker Alpha exploit save file.

On 1.81 that should all work and you'll have ECFW.

If you update to 2.02 the mad blocker alpha exploit no longer works and you'll have to wait for the new one which should be coming soon.

User avatar
Khyle
Posts: 57
Joined: Fri Aug 17, 2012 9:53 pm

Re: New PS Vita, FW 1.61

Post by Khyle » Thu Dec 27, 2012 1:49 am

Hey, I would just recommend updating to the latest 2.02 FW since the new exploit is right around the corner wait for your ninja release to pop up and you should be all set.
PS Vita: 2.12 Private VHBL (patched in 3.00) Now on 3.01 Waiting..
PSP Go: 6.60 PRO-C
PSP 1000: 6.60-me
XBOX 360: Japser jtag dead...
XBOX 360: Official Dashboard
Xbox slim Dual band demon
PS3: OFW
White iPhone 4s 16gb ios 6.1.2 jailbroken Evasi0n

ecchi255
Posts: 7
Joined: Thu Dec 20, 2012 8:30 am

Re: New PS Vita, FW 1.61

Post by ecchi255 » Thu Dec 27, 2012 4:06 am

SlasherIT wrote:I've been gathering some more info, and I have 2 questions.

1. Suppose I go ahead and update to 1.81, wouldn't that still be below the latest firmware, so how would I buy the games and access the PS Store?

2. Are the exploited games still unpatched?

Thank you.
As it stated on the main page
Use PS3, buy the game using your PS3, make sure it have the same account as your Vita, then use open CMA to connect to a pc then disconnect it and then connect to PS3

qwertyuioppoiuytrewq
Posts: 92
Joined: Mon Dec 10, 2012 12:32 pm

Re: New PS Vita, FW 1.61

Post by qwertyuioppoiuytrewq » Fri Dec 28, 2012 3:06 pm

update to 2.02 and get the new exploited game before it is pulled. it should be released soon.

huzz88
Posts: 1
Joined: Tue Oct 09, 2012 12:15 pm

Re: New PS Vita, FW 1.61

Post by huzz88 » Sat Dec 29, 2012 7:24 am

thank you very much!

Post Reply

Return to “TN CEF”