#212899 by albie85
Mon Dec 17, 2012 9:44 am
Dutt wrote:
albie85 wrote:yea of course I did ive done everything jus hangs on booting. I copied menu.pbp and text file to my urbanix folder all the menus are in the rite place coz like I said they all show up in cma. I have no idea its not like im a noob theres jus sumin im not seeing

May be you have misspelled something..


Can someone show me a screenshot of there folder layout Incase I'm missing sumin. Surely if there showing up in cma as save files then surely I'm doin in rite I've copied the menu and text file over to the exploit.

Also cud someone show there text file to see if mines the same?
Advertising
#212946 by SMOKE
Mon Dec 17, 2012 2:11 pm
albie85 wrote:
Dutt wrote:
albie85 wrote:yea of course I did ive done everything jus hangs on booting. I copied menu.pbp and text file to my urbanix folder all the menus are in the rite place coz like I said they all show up in cma. I have no idea its not like im a noob theres jus sumin im not seeing

May be you have misspelled something..


Can someone show me a screenshot of there folder layout Incase I'm missing sumin. Surely if there showing up in cma as save files then surely I'm doin in rite I've copied the menu and text file over to the exploit.

Also cud someone show there text file to see if mines the same?

Files inside the "SAVEDATA" folder go here:

ms0:PSP/SAVEDATA/pyMenu/MENU.PBP
ms0:PSP/SAVEDATA/yMenu/Menu.PBP
ms0:PSP/SAVEDATA/vMenu/MENU.PBP
ms0:PSP/SAVEDATA/tnMenu/MENU.PBP


Other files go here:

ms0:PSP/SAVEDATA/*Your Exploit Save*/DEAFULT.TXT
ms0:PSP/SAVEDATA/*Your Exploit Save*/MENU.PBP
#213227 by albie85
Tue Dec 18, 2012 11:23 am
mines the same as that and all I get is booting with a black screen. now my snes keeps getting an error everytime I start itbut it was working b4. im getting a lot of probs since ive bin on TN-C. could it be that im using urbanix exploit on 1.80 I no how to update to 1.81 but it works on 1.80 so didn't bother could that be my problem with all my errors?

I didn't really want to update to 1.81 because on 1.80 my mhfu exploit still works but if I have to I will
#213360 by albie85
Tue Dec 18, 2012 7:27 pm
albie85 wrote:mines the same as that and all I get is booting with a black screen. now my snes keeps getting an error everytime I start itbut it was working b4. im getting a lot of probs since ive bin on TN-C. could it be that im using urbanix exploit on 1.80 I no how to update to 1.81 but it works on 1.80 so didn't bother could that be my problem with all my errors?

I didn't really want to update to 1.81 because on 1.80 my mhfu exploit still works but if I have to I will


Does anyone no why vmenu won't load anything jus get an error. I only get it with vmenu
#213363 by rafael707
Tue Dec 18, 2012 7:36 pm
albie85 wrote:
albie85 wrote:mines the same as that and all I get is booting with a black screen. now my snes keeps getting an error everytime I start itbut it was working b4. im getting a lot of probs since ive bin on TN-C. could it be that im using urbanix exploit on 1.80 I no how to update to 1.81 but it works on 1.80 so didn't bother could that be my problem with all my errors?

I didn't really want to update to 1.81 because on 1.80 my mhfu exploit still works but if I have to I will


Does anyone no why vmenu won't load anything jus get an error. I only get it with vmenu


Works for me On 1.81. Try reinstalling the vmenu folder.
#213417 by SMOKE
Tue Dec 18, 2012 11:24 pm
albie85 wrote:im getting a lot of probs since ive bin on TN-C. could it be that im using urbanix exploit on 1.80

I have Urbanix and TN-C and I have no problems :P
#213421 by The Z
Tue Dec 18, 2012 11:45 pm
Acid_Snake wrote:seeing how some people are having trouble with this (mainly on how to copy it) I might make a small update soon

It shouldnt be to hard to copy the stuff into the right directory, but people...
#213652 by Acid_Snake
Wed Dec 19, 2012 1:50 pm
the app was asking for an update anyways so I'll update it

update:
here's what I have made so far:
- there is no default menu now, to make a default menu just launch the menu with the start button. This makes two good things: the ability to change the default menu any time you want, and the ability to not have a default menu at all, making the menu selection appear always (SMOKE asked me for this feature so now you have it).
- both multiboot menu and the rest of the menus are in the same save folder (luckily for me none of the menus have a single file with the same name, allowing me to do this)
- added Coldbird's FTP to the menu (the FTP.PBP file was already there due to pyMenu, so I decided I'd use it as well)
- added a suprise ;)

Who is online

Users browsing this forum: Google Feedfetcher and 7 guests